ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

2004年のアップデート情報

公開日ソースパッケージ名概要危険度対象
2.22.12.0
2004/12/31 perl ファイルの上書き、削除の可能性
2004/12/31 xpdf 任意コード実行の可能性††
2004/12/30 jma-receipt-ogl マスタ更新 
2004/12/28 jma-receipt-ogl マスタ更新 
2004/12/27 mozilla-firefox-ogl バージョン 1.0 リリース 
2004/12/27 imlib, imlib+png2 外部から任意コード実行の可能性††
2004/12/27 tiff 外部から任意コード実行の可能性††
2004/12/24 debmake ファイル上書きの可能性
2004/12/24 jma-receipt-ogl 複数の不具合の修正 
2004/12/22 ethereal-ogl 外部から任意コード実行の可能性††
2004/12/22 samba-ja-ogl 外部から任意コード実行の可能性††
2004/12/17 jma-receipt-ogl マスタ更新 
2004/12/15 kdegraphics 任意のコード実行の可能性
2004/12/15 kdebase-ogl ウェブサイト詐称の可能性††
2004/12/15 xfree86-ogl 任意のコード実行(または権限昇格)の可能性††
2004/12/10 jma-receipt-ogl 複数の不具合の修正 
2004/12/8 nfs-utils DoS攻撃を被る可能性††
2004/12/1 openssl-ogl ローカルからのファイル上書きの可能性
2004/11/30 libgd-ogl 任意のコード実行の可能性
2004/11/29 sudo 権限昇格の可能性††
2004/11/29 tetex-bin-ogl 任意のコード実行の可能性
2004/11/26 samba-ja-ogl DoSおよびリモートからの任意のコード実行の可能性††
2004/11/19 apache-ogl 任意コード実行の可能性
2004/11/17 imagemagick 任意コード実行の可能性††
2004/11/17 sudo 権限昇格の可能性††
2004/11/16 jma-receipt-ogl 不具合の修正  --
2004/11/12 jma-receipt-ogl マスタ更新 
2004/11/11 zip 任意コード実行の可能性††
2004/11/10 libgd 任意コード実行の可能性
2004/11/9 gzip ファイル上書きの可能性
2004/11/9 shadow パスワード期限チェックの不足
2004/11/9 ruby DoS攻撃を被る可能性††
2004/11/8 jma-receipt-ogl 複数の不具合の修正  --
2004/11/8 dhcp 任意のコード実行の可能性††
2004/11/4 php4-ogl マイナーバグ修正
2004/11/4 libapache-mod-ssl Apache1.3.33への対応
2004/11/4 iptables-ogl コマンド実行失敗の可能性
2004/11/4 libmxl, libxml2 任意のコード実行の可能性††
2004/11/4 mpg123 任意のコード実行の可能性††
2004/11/4 apache-ogl ローカルユーザーからの任意のコード実行の可能性
2004/11/1 postgresql-ogl ファイルの上書きの可能性
2004/10/29 cabextract ファイルの上書きの可能性
2004/10/27 xpdf 任意コード実行の可能性††
2004/10/27 libpng, libpng3 任意コード実行の可能性††
2004/10/21 kernel-2.4.26 起動時の不具合の修正 
2004/10/21 tiff 外部から任意コード実行の可能性††
2004/10/21 cyrus-sasl-ogl ローカルユーザによる管理者権限奪取の可能性††
2004/10/21 python2.2 外部から任意コード実行の可能性††
2004/10/15 mozilla-firefox-ogl マイナーバグ修正 
2004/10/15 mozilla-ogl/galeon-ogl リモートからの任意のコード実行の可能性を含む複数の脆弱性の修正††
2004/10/15 lesstif1-1 アプリケーションを介したリモートからの任意のコード実行の可能性††
2004/10/6 apache2-ogl アクセス制限回避の可能性
2004/10/6 mozilla-firefox-ogl ファイル削除の可能性
2004/10/5 rp-pppoe-ogl ローカルからのファイルの上書きの可能性
2004/10/4 samba-ja-ogl 非共有ファイルの漏洩††
2004/10/1 freenet6 ローカルユーザにパスワード漏洩の可能性
2004/9/30 jma-receipt-ogl 不具合修正 
2004/9/28 mpg123 外部から任意コード実行の可能性††
2004/9/28 samba-ja-ogl ACL機能の欠落問題の修正、他 
2004/9/24 imlib2 外部から任意コード実行の可能性††
2004/9/22 gtk+2.0-ogl 外部から任意コード実行の可能性††
2004/9/21 apache2-ogl 外部から任意コード実行の可能性††
2004/9/17 imagemagick 外部から任意コード実行の可能性††
2004/9/17 imlib, imlib+png2 外部から任意コード実行の可能性††
2004/9/17 lha 複数の脆弱性の修正
2004/9/17 gdk-pixbuf 複数の脆弱性の修正††
2004/9/16 jma-receipt-ogl 不具合修正 
2004/9/2 python2.2 外部から任意コード実行の可能性††
2004/9/2 krb5 外部から任意コード実行の可能性††
2004/8/31 qt-x11-free-ogl 外部から任意コード実行の可能性††
2004/8/26 kdelibs-ogl Webアプリケーションのセッション乗っ取りの可能性††
2004/8/25 qt-x11-free-ogl 外部から任意コード実行の可能性††
2004/8/18 jma-receipt-ogl 不具合修正 
2004/8/18 rsync 想定外のファイルへの書き込みと公開††
2004/8/17 kdelibs-ogl/kdebase-ogl 複数の脆弱性††
2004/8/17 ruby CGIでの一部のパーミション
2004/8/6 libpng, libpng3 複数の脆弱性††
2004/8/2 jma-receipt-ogl 複数の不具合を修正 
2004/8/2 sox 複数のバッファオーバーフロー脆弱性
2004/7/30 jma-receipt-ogl 負担金計算の修正、マスタ更新 
2004/7/28 install-reaplyer8 RV9コーデックへの対応
2004/7/27 samba-ja-ogl リモートからの任意のコード実行の可能性†††
2004/7/26 libapache-mod-ssl リモートからの任意のコード実行の可能性††
2004/7/26 jma-receipt-ogl 診療行為の修正、マスタ更新 
2004/7/22 php4-ogl XSS 及びリモートからの任意のコード実行の可能性††
2004/7/22 ethereal-ogl DoS 攻撃の可能性
2004/7/22 xfree86-ogl バージョンアップ 
2004/7/22 kernel-2.4.* NFSの不正なグループID操作
2004/7/2 jma-receipt-ogl バージョンアップ 
2004/7/1 apache2-ogl リモートからの任意のコード実行の可能性††
2004/7/1 kernel-2.4.26 ローカル DoS の可能性
2004/7/1 libapache-mod-ssl リモートからの任意のコード実行の可能性††
2004/7/1 apache-ogl DoS およびリモートからの任意のコード実行の可能性††
2004/6/18 krb5 リモートからの任意のコード実行の可能性††
2004/6/11 cvs 外部からCVSの管理権限を奪取される可能性††
2004/6/10 jma-receipt-ogl 診療行為の修正、マスタ更新 
2004/6/9 postgresql-ogl ODBCドライバのバッファオーバーフロー脆弱性
2004/5/31 jma-receipt-ogl 複数の不具合を修正 
2004/5/25 jma-receipt-ogl 診療行為に関する不具合の修正 
2004/5/20 cadaver-ogl 不正なサーバからの任意のコード実行の可能性††
2004/5/20 cvs 任意ファイル実行の可能性††
2004/5/18 kdelibs-ogl 任意ファイル作成、切捨ての可能性††
2004/5/14 apache-ogl 認証の不完全、他
2004/5/14 jma-receipt-ogl 月次統計に関する不具合の修正 
2004/5/12 flim 一時ファイル脆弱性
2004/5/11 jma-receipt-ogl 診療行為に関する複数の不具合を修正 
2004/5/10 lha 任意のコード実行の可能性
2004/5/10 rsync リモートからのファイル上書きの可能性††
2004/5/10 libpng, libpng3 リモートからの DoS の可能性††
2004/5/8 ogl-tools HP プリンタ複合機等への対応 
2004/5/7 mc ローカルからのDoSの可能性他
2004/5/7 mozilla-firefox-ogl バージョンアップ 
2004/5/7 jma-receipt-ogl 複数の不具合を修正 
2004/4/27 kernel-2.4.26 複数の脆弱性の修正を含むバージョンアップ
2004/4/27 jma-receipt-ogl バージョンアップ 
2004/4/22 fetchmail DoS攻撃を被る可能性††
2004/4/22 cadaver-ogl 不正なサーバからの任意のコード実行の可能性††
2004/4/19 ogl-tools他 メンテナンスキット1の配布開始 
2004/4/19 iproute ローカル DoS の可能性
2004/4/19 cvs 複数の脆弱性を修正††
2004/4/9 jma-receipt-ogl 複数の不具合を修正 
2004/4/9 jma-receipt-ogl マスタ更新が不十分になる可能性 
2004/4/7 heimdal realm管理のバグ††
2004/4/7 tcpdump リモートからの任意のコード実行の可能性††
2004/4/6 zebra DoS 攻撃を被る可能性††
2004/4/6 jma-receipt-ogl 複数の不具合修正 
2004/4/1 ethereal リモートからの任意のコード実行の可能性††
2004/3/30 jma-receipt-ogl 診療報酬改定に対応 
2004/3/30 squid アクセスコントロールの不具合、他
2004/3/22 apache2-ogl DoSを含むバグ修正††
2004/3/18 openssl-ogl,openssl096-ogl リモートからの DoS攻撃の可能性††
2004/3/11 kdelibs-ogl 意図しない cookie の送信††
2004/3/11 gdk-pixbuf BMPファイルによるDoSの可能性
2004/3/11 python2.2 任意コード実行の可能性††
2004/3/5 libxml/libxml2 外部から任意コード実行の可能性††
2004/2/25 metamail 外部から任意コード実行の可能性††
2004/2/20 kernel-2.4.24 ローカルユーザーによる権限奪取††
2004/2/16 xfree86-ogl ローカルユーザーによる権限奪取の可能性他††
2004/2/9 mpg123 任意コード実行の可能性††
2004/1/28 jma-receipt-ogl 複数の不具合を修正 
2004/1/21 ogl-tools 動画環境構築メニューの修正他 
2004/1/21 kernel-2.4.24 新規ドライバの追加 
2004/1/19 netpbm-free-ogl 一時ファイル脆弱性
2004/1/19 tcpdump-ogl リモートからのDoS攻撃の可能性††
2004/1/15 kdepim-ogl 任意コード実行の可能性
2004/1/15 tcpdump リモートからのDoS攻撃の可能性††
2004/1/7 screen ユーザ権限, utmp グループ権限奪取の可能性
2004/1/7 ethereal リモートからの任意のコード実行の可能性††
2004/1/7 kernel-2.4.22/2.4.24 ローカルユーザーによる権限奪取の可能性他 ††
2004/1/6 apache-ogl,apache2-ogl Apache 1.3/2.0 の脆弱性に関連しうるバグの修正
2004/1/6 xfree86-ogl libXfont のセキュリティ関連のバグ修正他††
2004/1/6 jma-receipt-ogl 不具合修正,マスタ更新 
◎:該当、○:半分該当、×:対応するアップデート無し、−:無関係
危険度について:†††リモートからサービスの権限を奪取されてしまうほど深刻な場合
リモートからシステムが停止させらよるような深刻な DoS 攻撃を受ける場合
††場合によってリモートからサービスの権限を奪取されてしまう場合
ローカルユーザーに root 権限を奪取されてしまう場合
クッキー等ネットワークに関するアプリケーションの重要なデータ漏洩がある場合
リモートから深刻ではない DoS 攻撃を受ける場合
ローカルユーザーに重要でない権限を奪取されてしまう場合
限定されたデータ漏洩がある場合
ローカルユーザーによる DoS 攻撃を受ける場合
意図したリモート接続によって DoS 攻撃を受ける場合
非セキュリティのアップデート情報
ARMA には影響しない参考のためのセキュリティ情報


[2004.12.31] perl

ファイル操作に関する複数の脆弱性が perl に 指摘されてます。

[2004.12.31] xpdf

PDF ビュアーの xpdf にセキュリティ脆弱性が指摘されています。

[2004.12.30] jma-receipt-ogl

jma-receipt-oglのマスタを更新しました。

[2004.12.28] jma-receipt-ogl

jma-receipt-oglのマスタを更新しました。

[2004.12.27] mozilla-firefox-ogl

Gecko ベースの Web ブラウザ Mozilla Firefox のバージョン 1.0 がリリースされました。

[2004.12.27]

imlib 系の画像ライブラリに複数のバッファオーバーフロー脆弱性が指摘されています。

[2004.12.27] tiff

TIFF 画像フォーマットを扱う tiff パッケージに脆弱性が指摘されています。

[2004.12.24] debmake

deb パッケージ開発支援ツールの debmake にセキュリティ脆弱性が指摘されています。

[2004.12.10] jma-receipt-ogl

複数の不具合修正に対応しました。

[2004.12.22] ethereal-ogl

ethereal に複数の脆弱性が指摘されています。

[2004.12.22] samba-ja-ogl

Samba に複数の整数オーバーフロー脆弱性が指摘されています。

[2004.12.17] jma-receipt-ogl

jma-receipt-oglのマスタを更新しました。

[2004.12.15] kdegraphics

KDE の FAXビューア kfax に含まれる libtiff ライブラリに複数のオーバーフローの脆弱性が指摘されています。

[2004.12.15] kdebase-ogl

 KDE の標準 ウェブブラウザである Konqueror にウェブサイト詐称を引き起こす脆弱性が指摘されています。

[2004.12.15] xfree86-ogl

X ウィンドウシステムに含まれる画像ライブラリ libXpm に脆弱性が指摘されています。

[2004.12.10] jma-receipt-ogl

複数の不具合修正に対応しました。

[2004.12.8] nfs-utils

NFS のユーザレベルユティリティである nfs-utils に DoS 攻撃の可能性が指摘されています。

[2004.12.2] libgd-ogl

OpenSSL に一時ファイル脆弱性が指摘されています。

[2004.11.30] libgd-ogl

GD グラフィックスライブラリの libgd-ogl/libgd2 にセキュリティ脆弱性が指摘されています。

[2004.11.29] sudo

sudo に権限昇格脆弱性が指摘されています。

[2004.11.29] tetex-bin-ogl

自動組版システム TeX のパッケージの1つである tetex-bin-ogl にセキュリティ脆弱性が指摘されています。

[2004.11.26] samba-ja-ogl

Samba にリモートからのコード実行を含む2点のセキュリティ脆弱性が指摘されています。

[2004.11.19] apache-ogl

apache に含まれる htpasswd にバッファオーバーフロー脆弱性が指摘されています。

[2004.11.17] imagemagick

imagemagick にバッファオーバーフロー脆弱性が指摘されています。

[2004.11.17] sudo

sudo に権限昇格脆弱性が指摘されています。

[2004.11.16] jma-receipt-ogl

jma-receipt-ogl パッケージを更新しました。不具合修正を行っています。

[2004.11.12] jma-receipt-ogl

jma-receipt-oglのマスタを更新しました。

[2004.11.11] zip

圧縮伸張ツール zip にバッファオーバーフロー脆弱性が指摘されています。

[2004.11.10] libgd

画像生成ライブラリ GD の PNG 形式ファイル処理部分にバッファオーバーフロー脆弱性が指摘されています。

[2004.11.9] gzip

ファイル圧縮伸張パッケージである gzip に一時ファイル脆弱性が指摘されいます。

[2004.11.9] shadow

ログイン、ユーザーアカウント管理ツールである shadow に脆弱性が指摘されています。

[2004.11.9] ruby

オブジェクト指向スクリプト言語の Ruby に脆弱性が指摘されています。

[2004.11.8] dhcp

DHCPの関連パッケージにフォーマット文字列脆弱性が指摘されいてます。

[2004.11.8] jma-receipt-ogl

jma-receipt-ogl パッケージを更新しました。複数の不具合修正を行っています。

[2004.11.8] dhcp

DHCPの関連パッケージにフォーマット文字列脆弱性が指摘されいてます。

[2004.11.4] php4-ogl

PHP4 の PEAR 用に互換性リンクを加えました。

[2004.11.4] libapache-mod-ssl-ogl

Apache の SSL モジュールである mod_ssl をバージョンアップしました。

[2004.11.4] iptables-ogl

パケットフィルタリング管理ツールである iptables のモジュールのロード部分に脆弱性が指摘されいます

[2004.11.4] libxml, libxml2

libxml, libxml2 にバッファオーバーフロー脆弱性が発見されています。

[2004.11.4] mpg123

コマンドラインインタフェースの MPEG レイヤ 1/2/3 オーディオプレイヤーである mpg123 パッケージに脆弱性が報告されています。

[2004.11.4] apache-ogl

Web サーバの Apache にセキュリティ脆弱性が指摘されています。ローカルユーザから任意のコードを実行されてしまう可能性があります。

[2004.11.1] postgresql-ogl

postgres-contrib パッケージに含まれる make_oidjoins_check スクリプトに一時ファイル脆弱性が指摘されいます。

[2004.10.29] cabextract

cabextract にセキュリティ脆弱性が指摘されています。

[2004.10.27] xpdf

libxml/libxml2 にバッファオーバーフロー脆弱性が発見されています。

[2004.10.27] libpng, libpng3

PNG 形式の画像を扱うライブラリの libpng と libpng3 に整数オーバーフロー脆弱性が複数報告されています。

[2004.10.21] kernel-2.4.26

Linux kernel 2.4.26 で起動できない場合がある問題を修正しました。

[2004.10.21] tiff

TIFF 画像フォーマットを扱う tiff パッケージに複数のオーバーフローの脆弱性が指摘されています。

[2004.10.21] cyrus-sasl-ogl

通信の認証機構である SASL の Cyrus 実装に脆弱性が指摘されています。

[2004.10.21 python2.2

Python 2.2 の gettaddrinfo 関数にバッファオーバーフローの問題が指摘されています。

[2004.10.15] mozilla-firefox-ogl

デフォルトフォント修正などのマイナーバグ修正をおこなっています。

[2004.10.15] mozilla-ogl, galeon-ogl

リモートからの任意のコード実行につながる脆弱性の修正を含む多数の修正がおこなわれています。

[2004.10.15] lesstif1-1

X Window のツールキットの一つである LessTif に脆弱性が指摘されています。

[2004.10.6] apache2-ogl

HTTP サーバの Apache2 においてアクセス制限が回避される脆弱性が指摘されています。

[2004.10.6] mozilla-firebird-ogl/

Gecko ベースの Web ブラウザ Mozilla Firefox にファイルの削除につながる脆弱性が指摘されてます。

[2004.10.5] rp-pppoe-ogl

PPPoE に、ローカルユーザによって、PPPoE のデーモン権限によるファイルの上書きされてしまうとう脆弱性が指摘されています。

[2004.10.4] samba-ja-ogl

Samba に、共有設定されていないファイルを、外部から取得されてしまう可能性のある問題が指摘されています。

[2004.10.1] freenet6

ローカルユーザに対するパスワード漏洩の可能性が指摘されています。

[2004.9.30] jma-receipt-ogl

jma-receipt-ogl パッケージを更新しました。月次統計, レセプト電算に関する不具合の修正を行っています。

[2004.9.28] mpg123

コマンドラインインタフェースの MPEG レイヤ 1/2/3 オーディオプレイヤーである mpg123 に脆弱性が報告されています。

[2004.9.28] samba-ja-ogl

ACL機能の欠落を含む、マイナーバグ修正をおこないました。

[2004.9.24 imlib2

画像ライブラリの Imlib2 に脆弱性が指摘されています。

[2004.9.22 gtk+2.0-ogl

ツールキットの1つ Gtk+ に複数の脆弱性が指摘されています。

[2004.9.21 apache2-ogl

HTTP サーバの Apache2 に脆弱製が指摘されています。

[2004.9.17 gdk-pixbuf

imagemagick にバッファオーバーフロー脆弱性が指摘されいます。

[2004.9.17 gdk-pixbuf

imlib 系のライブラリにバッファオーバーフロー脆弱性が指摘されています。

[2004.9.17 lha

lha にバッファオーバーフロー脆弱性が指摘されています。

[2004.9.17 gdk-pixbuf

Gtk の拡張ライブラリである gdk-pixbuf に複数の脆弱性が指摘されています。

[2004.9.16] jma-receipt-ogl

jma-receipt-ogl パッケージを更新しました。レセプト, 月次統計, 診療行為に関する不具合の修正を行っています。

[2004.9.2 python2.2

Python 2.2 の gettaddrinfo 関数にバッファオーバーフローの問題が指摘されています。

[2004.9.2 krb5

認証機構 Kerberos の実装である krb5 に複数の脆弱性が指摘されています。

[2004.8.31 qt-x11-free-ogl

KDE などのライブラリとして幅広く利用されている GUI ツールキット Qt の画像処理部分に複数の脆弱性が発見されています。

[2004.8.26 kdelibs-ogl

KDE のライブラリである kdelibs のクッキー管理部分に脆弱性が指摘されています。

[2004.8.25 qt-x11-free-ogl

KDE などのライブラリとして幅広く利用されている GUI ツールキット Qt の画像処理部分に複数の脆弱性が発見されています。

[2004.8.18] jma-receipt-ogl

jma-receipt-ogl パッケージを更新しました。診療行為に関する不具合の修正を行っています。

[2004.8.18] rsync

rsync デーモンにパスのサニタイズが不十分な個所があることが報告されています。

[2004.8.17] kdelibs/kdebase

デスクトップ環境の KDE に複数の脆弱性が指摘されています。

[2004.8.17] ruby

オブジェクト指向スクリプト言語の Ruby に脆弱性が指摘されています。

[2004.8.6] libpng, libpng3

libpng に複数のバッファオーバーフロー脆弱性が指摘されています。

[2004.8.2] jma-receipt-ogl

jma-receipt-ogl パッケージを更新しました。複数の不具合の修正を行っています。

[2004.8.2] sox

音声ファイルの変換ソフトウェア sox に複数のバッファオーバーフロー脆弱性が指摘されています。

[2004.7.30] jma-receipt-ogl

jma-receipt-ogl パッケージを更新しました。負担金計算の修正とマスタ更新をおこないました。

[2004.7.28] install-reaplayer8

RealPlayer 8 をアップデートし、RV9 コーデックに対応しました。

[2004.7.27] samba-ja-ogl

samba に外部から任意コードが実行される可能性のある脆弱性が指摘されています。

[2004.7.26] libapache-mod-ssl

libapache-mod-sslにリモートからの任意コードを実行につながる脆弱性が指摘されています。

[2004.7.26] jma-receipt-ogl

jma-receipt-ogl パッケージを更新しました。診療行為の修正とマスタ更新をおこないました。

[2004.7.26] php4-ogl

php4 にXSSにつながる脆弱性とリモートからの任意コードを実行につながる脆弱性が指摘されています。

[2004.7.26] ethereal-ogl

ethereal に DoS 攻撃につながる可能性のある脆弱性が指摘されています。

[2004.7.22] xfree86-ogl

ビデオドライバのアップデートをおこないました。

[2004.7.22] kernel-2.4.*

Linux カーネルに脆弱性が指摘されています。

[2004.7.2] jma-receipt-ogl

jma-receipt-ogl パッケージを更新しました。今回のリリースは日医標準レセプトソフト 無床診療所版 バージョン 2.3.1 に対応します。

[2004.7.1] apache2

Apache2 に複数の脆弱性が指摘されています。

[2004.7.1] kernel-2.4.26

Linux カーネルにローカルからの DoS 攻撃の可能性が指摘されています。また複数のドライバのアップデートをおこないました。

[2004.7.1] libapache-mod-ssl

Web サーバ Apache 上の SSL 拡張である mod_ssl に脆弱性が指摘されています。

[2004.7.1] apache-ogl

HTTP サーバの Apache に任意のコード実行につながりうる脆弱性が指摘されています。

[2004.6.18] krb5

認証機構 Kerberos の実装である krb5 の内部関数に、セキュリティ脆弱性につながりうる問題が指摘されています。

[2004.6.11] cvs

CVS に複数の脆弱性が発見されています。

[2004.6.10] jma-receipt-ogl

jma-receipt-ogl パッケージを更新しました。診療行為の修正とマスタ更新をおこないました。

[2004.6.9] postgresql-ogl

PostgreSQL の ODBCドライバにバッファオーバーフロー脆弱性が発見されています。

[2004.5.31] jma-receipt-ogl

jma-receipt-ogl パッケージを更新しました。複数の不具合修正を行っています。

[2004.5.25] jma-receipt-ogl

jma-receipt-ogl パッケージを更新しました。診療行為に関する不具合の修正を行っています。

[2004.5.20] cadaver

WebDAV クライアントである cadaver に脆弱性が指摘されています。

[2004.5.20] cvs

CVSに外部から任意コードが実行される可能性のある脆弱性が報告されています。

[2004.5.18] kdelibs-ogl

KDE の基本ライブラリである kdelibs に telnet, rlogin, ssh, mailto URL ハンドラの脆弱性が報告されています。

[2004.5.14] apache-ogl

Web サーバ Apache の複数のバグが修正されています。

[2004.5.14] jma-receipt-ogl

月次統計に関する不具合の修正

[2004.5.12] flim

flim に一時ファイル脆弱性が報告されています。

[2004.5.11] jma-receipt-ogl

jma-receipt-ogl パッケージを更新しました。今回のリリースでは診療行為に関する複数の不具合を修正しています。

[2004.5.10] lha

ha に2つの脆弱性が指摘されています。

[2004.5.10] rsync

rsync デーモンにパスのサニタイズが不十分な個所があることが報告されています。

[2004.5.10] libpng, libpng3

エラー処理ルーチンが不正なメモリアクセスを行うことが報告されています。

[2004.5.8] ogl-tools

PSC シリーズのプリンタ複合機等多くの HP のプリンタに対応しました。

[2004.5.7] mc

Midnight Commander に複数の脆弱性が指摘されています。

[2004.5.7] mozilla-firefox-ogl

Gecko ベースの Web ブラウザ Mozilla Firebird が Mozilla Firefox に名称変更されバージョンアップされました。

[2004.5.7] jma-receipt-ogl

jma-receipt-ogl パッケージを更新しました。今回のリリースでは複数の不具合を修正しています。

[2004.4.27] kernel-2.4.26

Linux カーネルに複数の脆弱性が指摘されています。

[2004.4.23] jma-receipt-ogl

jma-receipt-ogl パッケージを更新しました。今回のリリースは日医標準レセプトソフト 無床診療所版 バージョン 2.3.0 に対応します。

[2004.4.22] fetchmail

fetchmail に脆弱性が指摘されています。長い行を含むメールを受けとった場合に正常に動作しなくなる場合があります。

[2004.4.22] cadaver-ogl

WebDAV クライアントである Cadaver に悪意の悪意のあるサーバから任意のコードを実行されてしまう脆弱性が指摘されています。

[2004.4.19] ogl-tools他

ARMA2.2 のメンテナンスキット1の配布の開始しました。

[2004.4.19] iproute

iproute にローカル DoS の可能性が指摘されています。

[2004.4.19] cvs

バージョン管理システム CVS に複数の脆弱性が指摘されています。

[2004.4.9] jma-receipt-ogl

jma-receipt-ogl バージョン 2.2.2 における複数の不具合の修正を行っています。

[2004.4.9] jma-receipt-ogl

日医標準レセプトソフトのマスタの更新が正常に終了しない可能性が報告されています。

[2004.4.7] heimdal

認証機構の Kerberos 5 の実装である heimdal に realm 管理のバグが指摘されています。

[2004.4.7] tcpdump

tcpdump にバッファオーバーフローを含む複数の脆弱性が指摘されています。

[2004.4.6] zebra

Zebra に DoS 攻撃を受ける可能性が指摘されています。

[2004.4.6] jma-receipt-ogl

バージョン 2.2.1 における不具合の修正を行っています。

[2004.4.1] ethereal

ethereal にバッファオーバーフローを含む複数の脆弱性が指摘されています。

[2004.3.30] jma-receipt-ogl

jma-receipt-ogl パッケージを更新しました。今回のリリースでは平成16年度診療報酬改定に対応しています。

[2004.3.30] squid

Web キャッシングプロクシの squid の複数の問題が修正されています。

[2004.3.22] apache2-ogl

Web サーバ Apache2 にセキュリティ修正を含むバグ修正バージョンがリリースされました。

[2004.3.18] openssl-ogl,openssl096-ogl

通信暗号化ライブラリ OpenSSL に複数の脆弱性が発見されています。

[2004.3.11] kdelibs-ogl

KDE のライブラリである kdelibs に cookie の処理に関する脆弱性が発見されています。

[2004.3.11] gdk-pixbuf

gdk-pixbuf の BMP ファイルの扱いに関して脆弱性が指摘されています。

[2004.3.11] python2.2

Python 2.2 の gettaddrinfo 関数にバッファオーバーフローの問題が指摘されています。

[2004.3.5] libxml/libxml2

libxml/libxml2 にバッファオーバーフロー脆弱性が発見されています。

[2004.2.25] metamail

metamail にバッファオーバーフロー脆弱性が発見されています。

[2004.2.20] kernel-2.4.24

Linux カーネルにローカルユーザーによる権限奪取につながるバグが指摘されました。

[2004.2.16] xfree86-ogl

X ウィンドウシステムにセキュリティに関連するバグが指摘されました。

[2004.2.9] mpg123

mpg123にバッファオーバーフロー脆弱性が発見されています。

[2004.1.28] jma-receipt-ogl

複数の不具合を修正しました。

[2004.1.21] ogl-tools

ARMA の管理ツールをアップデートしました。

[2004.1.21] kernel-2.4.24

ARMA 2.x 用のカーネルに新たに無線LANドライバ(wlan-ng)を追加しました。

[2004.1.19] netpbm-free-ogl

netpbm に安全ではない手法で一時ファイルを作成している個所が発見されました。

[2004.1.19] tcpdump-ogl

tcpdump にリモートからの DoS 攻撃につながる可能性のある脆弱性が指摘されています。

[2004.1.15] kdepim-ogl

kdepim にバッファオーバーフロー脆弱性が発見されています。

[2004.1.15] tcpdump

tcpdump にリモートからのDoS攻撃の可能性につながる脆弱性が指摘されています。p>

[2004.1.7] screen

screen にバッファオーバーフロー脆弱性が発見されています。ユーザーの権限 もしくは utmp グループの権限を奪取される可能性があります。

[2004.1.7] ethereal

ethereal に複数の脆弱性が指摘されています。

[2004.1.7] kernel-2.4.22/2.4.24

セキュリティ関連のバグ修正とドライバ追加をおこないました。pwc/prism54 ドライバが追加されています。

[2004.1.6] apache-ogl,apache2-ogl

Apache 1.3/2.0 の脆弱性に関連しうるバグの修正をしました。

[2004.1.6] xfree86-ogl

ARMA 2.x に X Window System のセキュリティ関連のバグの修正と、ARMA 2.2 でのビデオドライバの追加です。

[2004.1.5] jma-receipt-ogl

不具合の修正とマスタの更新を行いました。


COPYRIGHT (C)2010, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp