ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 4.0

ARMA 3.0 マニュアル(ご参考用)

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2004-36
 
 
1 サマリ
 
 
対象システム
ARMA2.0,ARMA2.1,ARMA2.2
パッケージ
cadaver-ogl
概要
不正なサーバからの任意のコード実行の可能性
危険度
2
 
 
 
2 詳細
 
 コマンドラインベースの WebDAV クライアントである cadaver に脆弱性が指摘されています。悪意のあるサーバに cadaver を使って接続した場合に任意のコードを実行させられてしまう可能性があります。
 この問題についての詳しい情報については以下を参照してください。
 
「CAN-2004-0398」 Common Vulnerabilities and Exposures
 
 
 アップデート後のバージョンは ARMA 2.2 では 0.22.2-0o101 に、ARMA 2.0/2.1 では 0.18.0-1woody3o101 になります。
 
 
3 対処方法
 
 root になり以下のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install cadaver
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp