ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2004-33
 
 
1 サマリ
 
 
対象システム
ARMA2.0,ARMA2.1,ARMA2.2
パッケージ
flim
概要
一時ファイル脆弱性
危険度
1
 
 
 
2 詳細
 
 Emacs の インターネットメッセージ処理ライブラリである flim に一時ファイル脆弱性が報告されています。 Emacs を実行しているユーザの権限でファイルを上書きれる可能性があります。詳細は以下の URL をご参照下さい。
 
「CAN-2004-0422」 Common Vulnerabilities and Exposures
 
 
 
 
3 対処方法
 
 ARMA 2.0,2.1 では flim_1.14.6+0.20040415-1o1 で,ARMA 2.2 では flim_1.14.6+0.20040415-1o1 で対処しています。root 権限で以下のコマンドを実行して下さい。
 
 
# apt-get update
# apt-get install flim
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp