ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2004-56
 
 
1 サマリ
 
 
対象システム
ARMA2.0,ARMA2.1,ARMA2.2
パッケージ
kdelibs-ogl
概要
Webアプリケーションのセッション乗っ取りの可能性
危険度
2
 
 
 
2 詳細
 
 KDE のライブラリである kdelibs のクッキー管理部分に脆弱性が指摘されています。Konqueror で悪意のあるウェブサイトを閲覧した場合に3文字以上の同一のセカンドレベルドメインを持つサイトに対する不正なクッキーを送りこまれる可能性があります。この脆弱性を悪用することでセッションを乗っとられる可能性があります。
 詳細は以下の URL をご参照下さい。
 
KDE Security Advisory: Temporary Directory Vulnerability
 
「CAN-2004-0746」 Common Vulnerabilities and Exposures
 
 
 
 
3 対処方法
 
 ARMA 2.1 では kdelibs-ogl 3.0.5a-0woody2o601 で ARMA2.2 kdelibs-ogl_3.1.1-1o801でそれぞれ対処を行っています。以下のコマンドを root 権限で実行しパッケージのアップデートを行って下さい。
 
 
# apt-get update
# apt-get install kdelibs 
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp