ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2004-91
 
 
1 サマリ
 
 
対象システム
ARMA2.0,ARMA2.1,ARMA2.2
パッケージ
apache-ogl
概要
任意コード実行の可能性
危険度
1
 
 
 
2 詳細
 
 apache の認証ファイル作成ツール htpasswd にバッファオーバーフロー脆弱性が指摘されています。 CGI などから htpasswd を使用している場合に外部から htpasswd の実行権限で任意のコードを実行される可能性があります。詳細は以下の URL をご参照下さい。
 
「DSA-594-1」 Debian Security Advisory
 
 
 ARMA では apache パッケージのバージョン 1.3.33-0o201 で対応しています。
 
 
3 対処方法
 
 以下のコマンドでパッケージのアップデートを行ってください。
 ARAM 2.1の場合
 
 
 # apt-get update 
 # apt-get install apache-common
 
 
 ARAM 2.2の場合
 
 
 # apt-get update 
 # apt-get install apache-utils
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp