ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 4.0

ARMA 3.0 マニュアル(ご参考用)

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2004-90
 
 
1 サマリ
 
 
対象システム
ARMA2.0,ARMA2.1,ARMA2.2
パッケージ
imagemagick
概要
外部から任意コード実行の可能性
危険度
2
 
 
 
2 詳細
 
 画像編集、表示ツールである imagemagick にバッファオーバーフロー脆弱性が報告されいます。悪意をもって細工をされたファイルの EXIF 情報を読み込んだ場合に任意のコードを実行される可能性があります。
 詳細は以下の URL をご参照下さい。
 
「CAN-2004-0981」 Common Vulnerabilities and Exposures
 
 
 ARMA 2.0, 2.1 ではバージョン 5.4.6.3-2o301で、 ARMA 2.2 ではバージョン 5.5.7.9-1o201 で対応を行なっています。
 
 
3 対処方法
 
 root 権限で以下のコマンドを実行しパッケージのアップデートを行って下さい。
 
 
# apt-get update
# apt-get install imagemagick
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp