ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2004-96
 
 
1 サマリ
 
 
対象システム
ARMA2.0,ARMA2.1,ARMA2.2
パッケージ
nfs-utils
概要
DoS攻撃を被る可能性
危険度
2
 
 
 
2 詳細
 
 NFS のユーザレベルユティリティである nfs-utils に DoS 攻撃の可能性が指摘されています。これは rpc.statd が SIGPIPE シグナルを受け付けてしまうために、リモートからサーバを停止させることが可能となっており、DoS 攻撃が可能であるという問題です。
 この問題についての詳細は以下の情報を参照して下さい。
 
「CAN-2004-1014」 Common Vulnerabilities and Exposures
 
 
 アップデート後のnfs-utils 関連パッケージのバージョンは ARMA2.2 では 1.0.6-3o101 に、ARMA2.1 では 1.0.3-2o101 に上がります。
 
 
3 対処方法
 
 root になり以下のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install nfs-common
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp