ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2004-53
 
 
1 サマリ
 
 
対象システム
ARMA2.0,ARMA2.1,ARMA2.2
パッケージ
kdelibs-ogl/kdebase-ogl
概要
複数の脆弱性
危険度
2
 
 
 
2 詳細
 
 KDE に複数の脆弱性が指摘されています。
 
(1)
一時ファイル脆弱性
KDE の環境外で KDE アプリケーションを起動した場合にシンボリックリンクの正当性を調べない場合があります。ローカルユーザーにこの脆弱性を悪用された場合に任意ファイル上書きにつながる可能性があります。
 
(2)
Konqueror のフレーム偽装脆弱性
悪意のあるウェブサイトを閲覧した場合にフレーム内に本来のサイトとはことなる任意のコンテンツを表示される可能性があります。
 
 
 詳細は以下の URL をご参照下さい。
 
KDE Security Advisory: Temporary Directory Vulnerability
 
KDE Security Advisory: Konqueror Frame Injection Vulnerability
 
「CAN-2004-0689」 Common Vulnerabilities and Exposures
 
「CAN-2004-0721」 Common Vulnerabilities and Exposures
 
 
 
 
3 対処方法
 
 ARMA 2.1 では kdelibs-ogl の 3.0.5a-0woody2o501, kdebase-ogl の 3.0.5a-0woody1o401 で ARMA2.2 では kdelibs-ogl の 3.1.1-1o701, kdebase-ogl の 3.1.1-1o701 でそれぞれ対処を行っています。以下のコマンドを root 権限で実行しパッケージのアップデートを行って下さい。
 
 
# apt-get update
# apt-get install kdelibs kdebase
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp