ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2004-11
 
 
1 サマリ
 
 
対象システム
ARMA2.0,ARMA2.1,ARMA2.2
パッケージ
metamail
概要
外部から任意のコード実行の可能性
危険度
2
 
 
 
2 詳細
 
 MIME ツールである metamail にバッファオーバーフロー脆弱性が発見されています。細工された MIME をパースした場合にバッファオーバーフローが発生し任意のコードを実行される可能性があります。
 詳細は以下の URL をご参照下さい。
 
「DSA-449-1」 Debian Security Advisory
 
「CAN-2004-0104」 Common Vulnerabilities and Exposures
 
「CAN-2004-0105」 Common Vulnerabilities and Exposures
 
 
 
 
3 対処方法
 
 ARMA 2.0/2.1/2.2 では metamail_2.7-45.2o1 でこの問題に対処しています。以下のコマンドでパッケージのアップデートを行って下さい。
 
 
# apt-get update
# apt-get install metamail
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp