ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2004-34
 
 
1 サマリ
 
 
対象システム
ARMA2.0,ARMA2.1,ARMA2.2
パッケージ
apache-ogl
概要
認証の不完全、他
危険度
1
 
 
 
2 詳細
 
 Web サーバ Apache の複数のバグが修正されています。
 セキュリティ侵害につながりうる部分については、1点目は mod_digest のバグの修正、2点目はログのエスケープ処理、3点目は複数のポートを開いている場合のロックの問題の修正となっています。バグの詳しい内容については以下を参照してください。
 
「CAN-2003-0020」- Common Vulnerabilities and Exposures
 
「CAN-2003-0987」- Common Vulnerabilities and Exposures
 
「CAN-2004-0174」- Common Vulnerabilities and Exposures
 
 
 ARMA では apache 1.3.29.0.2-7o101 でこの問題を修正しています。
 
 
3 対処方法
 
 root になり以下のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install apache apache-common
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp