ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2004-89-1
 
 
1 サマリ
 
 
対象システム
ARMA2.0,ARMA2.1,ARMA2.2
パッケージ
sudo
概要
権限昇格の可能性
危険度
2
 
 
 
2 詳細
 
 root権限をコマンドごとに委譲させるユーティリティーの sudo に権限昇格脆弱性が指摘されています。 sudo 経由で実行した bash のシェルスクリプトから root 権限で任意のコードを実行される可能性があります。
 詳細は以下の URL をご参照下さい。
 
「CAN-2004-1051」 Common Vulnerabilities and Exposures
 
Bash scripts run via Sudo can be subverted
 
 
 本アラートは OSA-2004-89 に対する修正です。OSA-2004-89 に追加の修正を施しています。アップデート後の sudo パッケージのバージョンは 1.6.6-3o201 となります。
 
 
3 対処方法
 
 root 権限で以下のコマンドを実行しパッケージのアップデートを行って下さい。
 
 
# apt-get update
# apt-get install sudo
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp