ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 4.0

ARMA 3.0 マニュアル(ご参考用)

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2004-20
 
 
1 サマリ
 
 
対象システム
ARMA2.0,ARMA2.1,ARMA2.2
パッケージ
ethereal
概要
リモートからの任意のコード実行の可能性
危険度
2
 
 
 
2 詳細
 
 ethereal にバッファオーバーフローを含む複数の脆弱性が指摘されています。ethereal はトラフィック分析に使用するツールです。
 意識的に ethereal を動作させない限り問題が起きることはありませんが、常用的に ethereal を使用している場合はリモートからの任意のコード実行につながる可能性もありますのでアップデートをおこなってください。
 
「CAN-2004-0176」- Common Vulnerabilities and Exposures
 
「CAN-2004-0365」- Common Vulnerabilities and Exposures
 
「CAN-2004-0367」- Common Vulnerabilities and Exposures
 
「enpa-sa-00013」- Ethereal 開発陣
 
 
 アップデート後の ethereal のバージョンは 0.10.3-2o101 となります。
 
 
3 対処方法
 
 root になり以下のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install ethereal
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp