ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2004-62
 
 
1 サマリ
 
 
対象システム
ARMA2.0,ARMA2.1,ARMA2.2
パッケージ
apache2-ogl
概要
リモートからの任意のコード実行の可能性
危険度
2
 
 
 
2 詳細
 
 HTTP サーバの Apache2 に複数の脆弱性が指摘されています。これには、IPv6 アドレスを含む、細工された Request-URI あるいは Host ヘッダにより、リモートから任意のコード実行の可能である、という問題が含まれます。今回のリリースで改善された問題についての詳細は以下の情報を参照してください。
 
「Apache HTTP Server 2.0.51 Released」
 
「NISCC Vulnerability Advisory 403518/NISCC/APACHE」
 
「CAN-2004-0747」 Common Vulnerabilities and Exposures
 
「CAN-2004-0748」 Common Vulnerabilities and Exposures
 
「CAN-2004-0751」 Common Vulnerabilities and Exposures
 
「CAN-2004-0786」 Common Vulnerabilities and Exposures
 
「CAN-2004-0809」 Common Vulnerabilities and Exposures
 
 
 アップデート後の apache2 関連パッケージのバージョンは 2.0.51-0o201 となります。なお Apache2 を特に選択してインストールされていない場合は本件は該当しませんので対応の必要はありません。
 
 
3 対処方法
 
 root になり以下のようにアップデートをおこなって下さい。
 
 
# apt-get update
# apt-get install apache2-mpm-prefork apache2-doc
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp