ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

2008年のアップデート情報

公開日ソースパッケージ名概要危険度対象
2.22.12.0
2008/12/29 proftpd-ogl 意図しない FTP コマンドの発行††
2008/12/29 jma-receipt-ogl バグ修正 
2008/12/26 jma-receipt-ogl マスタ更新 
2008/12/25 libcdaudio CDDBデータを介した任意のコード実行の可能性
2008/12/25 perl-ogl ローカルで setuid バイナリを生成される可能性他
2008/12/25 lcms 画像ファイルを介した任意のコード実行の可能性
2008/12/19 ethereal-ogl DoS 攻撃を被る可能性
2008/12/18 enscript-ogl 任意のコード実行の可能性
2008/12/17 jma-receipt-ogl マスタ更新 
2008/12/12 python2.2-ogl,python2.1-ogl 任意のコード実行の可能性
2008/12/12 libxml2-ogl XMLファイルを介した任意のコード実行の可能性他
2008/12/9 jma-receipt-ogl バグ修正 
2008/12/3 jma-receipt-ogl バージョンアップ 
2008/11/4 jma-receipt-ogl バグ修正、マスタ更新 
2008/10/17 jma-receipt-ogl マスタ更新 
2008/10/9 jma-receipt-ogl マスタ更新 
2008/10/6 mplayer-ogl 動画ファイルを介した任意のコード実行の可能性他††
2008/10/1 jma-receipt-ogl バグ修正、マスタ更新 
2008/9/17 freetype-ogl フォントファイルを介した任意のコード実行の可能性
2008/8/29 tiff-ogl 画像ファイルを介した任意のコード実行の可能性
2008/8/19 postfix 任意のファイルの追加書込みの可能性
2008/8/1 jma-receipt-ogl バグ修正、マスタ更新 
2008/7/28 jma-receipt-ogl バグ修正、マスタ更新 
2008/7/28 python2.2, python2.1 任意のコード実行の可能性
2008/7/15 firefox-ogl クラッシュまたはリモートからの任意のコード実行の可能性††
2008/7/14 bind9-ogl サーバ攻撃の可能性
2008/7/11 pcre3 任意のコード実行の可能性
2008/6/18 jma-receipt-ogl マスタ更新 
2008/6/13 xfree86-ogl 情報漏洩の可能性他
2008/6/10 jma-receipt-ogl バグ修正、マスタ更新 
2008/6/5 libvorbis 音声データを介した任意のコード実行の可能性
2008/6/2 samba-ja-ogl リモートからの任意のコード実行の可能性††
2008/5/30 libxslt XMLを介した任意のコード実行の可能性††
2008/5/27 xine-lib-ogl ストリーミングを介した任意のコード実行の可能性††
2008/5/23 gnutls5-ogl リモートからの任意のコード実行の可能性†††
2008/5/23 netpbm-free-ogl GIFファイルを介した任意のコード実行の可能性
2008/5/22 php4-ogl リモートからのDoS攻撃の可能性他††
2008/5/15 jma-receipt-ogl バグ修正、マスタ更新 
2008/5/7 cpio 任意のコード実行の可能性
2008/5/1 jma-receipt-ogl バグ修正、マスタ更新 
2008/5/1 perl-ogl 任意のコード実行の可能性††
2008/5/1 firefox-ogl JavaScriptによるクラッシュの可能性††
2008/4/23 python2.2, python2.1 任意のコード実行の可能性
2008/4/22 xpdf-ogl PDFを通じた任意のコード実行の可能性††
2008/4/16 xpdf-ogl PDFを通じた任意のコード実行の可能性††
2008/4/16 jma-receipt-ogl バグ修正、マスタ更新 
2008/4/11 firefox-ogl 任意のコード実行の可能性他††
2008/3/31 jma-receipt-ogl 診療報酬改正対応 
2008/3/18 unzip アーカイブを介した任意コード実行の可能性
2008/2/28 gs-ja-ogl PostScript/PDFを通じた任意のコード実行の可能性
2008/2/28 open-cobol-ogl アプリケーションを停止させる不具合の修正 
2008/2/21 jma-receipt-ogl サーバの起動に失敗する問題の修正 
2008/2/20 pcre3 リモートから任意のコード実行の可能性††
2008/2/15 mplayer-ogl 動画ファイルを介した任意のコード実行の可能性他††
2008/2/15 firefox-ogl XSS の可能性他††
2008/2/12 libexif-ogl 画像ファイルを通じた任意のコード実行の可能性††
2008/2/1 jma-receipt-ogl バグ修正、マスタ更新 
2008/1/23 libvorbis 音声データを介した任意のコード実行の可能性
2008/1/23 xfree86-ogl 権限昇格の可能性
2008/1/23 xine-lib-ogl ストリーミングを介した任意のコード実行の可能性††
2008/1/21 flac 音声データを介した任意のコード実行の可能性
2008/1/18 xfree86-ogl 権限昇格の可能性
2008/1/17 postgresq-ogl 権限昇格の可能性††
2008/1/17 libxml2-ogl リモートからの DoS 攻撃の可能性††
2008/1/8 freetype-ogl フォントファイルを介した任意のコード実行の可能性
2008/1/7 util-linux-ogl 不正な特権取得の可能性
2008/1/4 ethereal-ogl リモートからの任意のコード実行の可能性††
◎:該当、○:半分該当、×:対応するアップデート無し、−:無関係
危険度について:†††リモートからサービスの権限を奪取されてしまうほど深刻な場合
リモートからシステムが停止させらよるような深刻な DoS 攻撃を受ける場合
††場合によってリモートからサービスの権限を奪取されてしまう場合
ローカルユーザーに root 権限を奪取されてしまう場合
クッキー等ネットワークに関するアプリケーションの重要なデータ漏洩がある場合
リモートから深刻ではない DoS 攻撃を受ける場合
ローカルユーザーに重要でない権限を奪取されてしまう場合
限定されたデータ漏洩がある場合
ローカルユーザーによる DoS 攻撃を受ける場合
意図したリモート接続によって DoS 攻撃を受ける場合
非セキュリティのアップデート情報
ARMA には影響しない参考のためのセキュリティ情報


[2008.12.29] proftpd-ogl

FTP サーバの ProFTPD にセキュリティ脆弱性が指摘されています。

[2008.12.29] jma-receipt-ogl

jma-receipt-ogl パッケージを更新しました。

[2008.12.26] jma-receipt-ogl

マスタの更新を行いました。

[2008.12.25] libcdaudio

オーディオ CD 操作ライブラリである libcdaudio に脆弱性が指摘されています。

[2008.12.25] perl-ogl

スクリプト言語 perl に標準で含まれるライブラリにセキュリティ脆弱性が指摘されています。

[2008.12.25] lcms

画像のカラーマネージメントライブラリである lcms にセキュリティ脆弱性が指摘されています。

[2008.12.19] ethereal-ogl

ネットワークトラフィック分析ツールである ethereal にセキュリティ上の問題が発見されています。

[2008.12.18] enscript-ogl

enscript に複数のバッファオーバーフロー脆弱性が指摘されています。

[2008.12.17] jma-receipt-ogl

マスタの更新を行いました。

[2008.12.12] python2.1-ogl,python2.2-ogl

スクリプト言語 Python に複数のセキュリティ脆弱性が指摘されています。

[2008.12.12] libxml2-ogl

libxml2 に 複数の脆弱性が指摘されています。

[2008.12.9] jma-receipt-ogl

jma-receipt-ogl パッケージを更新しました。

[2008.12.3] jma-receipt-ogl

新しいバージョンの日医標準レセプトソフトに対応いたしました。

[2008.11.4] jma-receipt-ogl

jma-receipt-ogl パッケージを更新しました。

[2008.10.17] jma-receipt-ogl

マスタの更新を行いました。

[2008.10.9] jma-receipt-ogl

マスタの更新を行いました。

[2008.10.6] mplayer-ogl

動画再生ソフトウェアの MPlayer にセキュリティ脆弱性が指摘されています

[2008.10.1] jma-receipt-ogl

jma-receipt-ogl パッケージを更新しました。

[2008.9.17] freetype-ogl

TrueType/OpenType ライブラリの freetype にセキュリティ脆弱性が指摘されています。

[2008.8.29] tiff-ogl

TIFF 画像フォーマットを扱う tiff パッケージにセキュリティ脆弱性が指摘されています。

[2008.8.19] postfix

MTAの Postfix にセキュリティ脆弱性が指摘されています。

[2008.8.1] jma-receipt-ogl

jma-receipt-ogl パッケージを更新しました。

[2008.7.28] jma-receipt-ogl

jma-receipt-ogl パッケージを更新しました。

[2008.7.28] python2.2, python2.1

スクリプト言語 Python にセキュリティ脆弱性が指摘されています。

[2008.7.15] firefox-ogl

ARMA 2.2 の標準 Web ブラウザである Mozilla Firefox に複数のセキュリティ脆弱性が指摘されています。

[2008.7.14] bind9-ogl

インターネットネームサーバの bind9 に、DNSキャッシュ汚染攻撃(DNS cache-poisoning attack)を受ける可能性が指摘されています。

[2008.7.11] pcre3

Perl互換正規表現ライブラリの PCRE にセキュリティ脆弱性が指摘されています。

[2008.6.18] jma-receipt-ogl

マスタの更新を行いました。

[2008.6.13] xfree86-ogl

X ウィンドウシステムにセキュリティ脆弱性が指摘されています。

[2008.6.10] jma-receipt-ogl

jma-receipt-ogl パッケージを更新しました。

[2008.6.5] libvorbis

オーディオコーデックの Vorbis にセキュリティ脆弱性が指摘されています。

[2008.6.2] samba-ja-ogl

Samba に外部から任意コードが実行される可能性のある脆弱性が指摘されています。

[2008.5.30] xine-lib-ogl

XSLTスタイルシートライブラリの libxslt にセキュリティ脆弱性が指摘されています。

[2008.5.27] xine-lib-ogl

動画再生ライブラリである xine-lib にセキュリティ脆弱性が指摘されています。

[2008.5.23] gnutls5-ogl

GNU TLS 暗号ライブラリの gnutls にセキュリティ脆弱性が指摘されています。

[2008.5.23] netpbm-free-ogl

コマンドライン画像ユティリティの netpbm にセキュリティ脆弱性が指摘されています。

[2008.5.22] php4-ogl

HTML埋め込み言語の PHP4 に複数のセキュリティ脆弱性が指摘されています。

[2008.5.15] jma-receipt-ogl

jma-receipt-ogl パッケージを更新しました。

[2008.5.7] cpio

アーカイバの cpio にセキュリティ脆弱性が指摘されています。

[2008.5.1] jma-receipt-ogl

jma-receipt-ogl パッケージを更新しました。

[2008.5.1] perl-ogl

Perl にUTF8正規表現処理に関する脆弱性が指摘されています。

[2008.5.1] firefox-ogl

ARMA 2.2 の標準 Web ブラウザである Mozilla Firefox に複数のセキュリティ脆弱性が指摘されています。

[2008.4.23] python2.2, python2.1

スクリプト言語 Python にセキュリティ脆弱性が指摘されています。

[2008.4.22] xpdf-ogl

PDF ビュアーの xpdfにセキュリティ脆弱性が指摘されています。

[2008.4.16] xpdf-ogl

PDF ビュアーの xpdfにセキュリティ脆弱性が指摘されています。

[2008.4.16] jma-receipt-ogl

jma-receipt-ogl パッケージを更新しました。

[2008.4.11] firefox-ogl

ARMA 2.2 の標準 Web ブラウザである Mozilla Firefox に複数のセキュリティ脆弱性が指摘されています。

[2008.3.31] jma-receipt-ogl

平成 20 年 4 月診療報酬改正に対応したバージョンになります。

[2008.3.18] unzip

ファイル伸張ツールの unzip にセキュリティ脆弱性が指摘されています。

[2008.2.28] gs-ja-ogl

PostScript/PDFインタープリタである gs-ja にセキュリティ脆弱性が指摘されています。

[2008.2.28] open-cobol-ogl

COBOL 処理系である OpenCOBOL にメモリ確保に関する不具合が報告されています。

[2008.2.21] jma-receipt-ogl

jma-receipt-ogl パッケージを更新しました。

[2008.2.20] pcre3

Perl 互換正規表現ライブラリの PCRE にセキュリティ脆弱性が指摘されています。

[2008.2.15] tcltk8.0-ja-ogl

GUI ライブラリである Tk8.0 に弱性が指摘されています。

[2008.2.15] mplayer-ogl

動画再生ソフトウェアの MPlayer にセキュリティ脆弱性が指摘されています

[2008.2.15] firefox-ogl

ARMA 2.2 の標準 Web ブラウザである Mozilla Firefox に複数のセキュリティ脆弱性が指摘されています。

[2008.2.12] libexif-ogl

デジタルカメラ用の拡張タグである EXIF を扱うライブラリに、セキュリティ脆弱性が指摘されています。

[2008.2.1] jma-receipt-ogl

jma-receipt-ogl パッケージを更新しました。

[2008.1.22] libvorbis

オーディオコーデックの Vorbis にセキュリティ脆弱性が指摘されています。

[2008.1.22] xfree86-ogl

X ウィンドウシステムにセキュリティ脆弱性が指摘されています。

[2008.1.22] xine-lib-ogl

動画再生ライブラリである xine-lib にセキュリティ脆弱性が指摘されています。

[2008.1.21] flac

オーディオコーデックの FLAC にセキュリティ脆弱性が指摘されています。

[2008.1.18] xfree86-ogl

X ウィンドウシステムにセキュリティ脆弱性が指摘されています。

[2008.1.17] postgresql-ogl

DBMSの postgresql にセキュリティ脆弱性が報告されています。

[2008.1.17] libxml2-ogl

libxml2 に DoS 攻撃を受ける可能性が指摘されています。

[2008.1.8] freetype-ogl

TrueType/OpenType ライブラリの freetype にセキュリティ脆弱性が指摘されています。

[2008.1.7] util-linux-ogl

mount コマンドに不正な特権取得の可能性があると指摘されています。

[2008.1.4] ethereal-ogl

ネットワークトラフィック分析ツールである ethereal にセキュリティ上の問題が発見されています。


COPYRIGHT (C)2010, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp