ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 4.0

ARMA 3.0 マニュアル(ご参考用)

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2008-27
 
 
1 サマリ
 
 
対象システム
ARMA2.1,ARMA2.2
パッケージ
gnutls5-ogl
概要
リモートからの任意のコード実行の可能性
危険度
3
 
 
 
2 詳細
 
 GNU TLS 暗号ライブラリの gnutls にセキュリティ脆弱性が指摘されています。これは細工されたシグナチャーによって認証をおこなうことが可能となったり、gnutls を使用するアプリケーションがハングアップする可能性がある、という問題です。
 この問題の詳細については以下を参照してください。
 
「CVE-2008-1948」 Common Vulnerabilities and Exposures
 
「CVE-2008-1949」 Common Vulnerabilities and Exposures
 
「CVE-2008-1950」 Common Vulnerabilities and Exposures
 
 
 アップデート後の gnutls5 関連パッケージのバージョンは、0.8.4-1o301 に上がります。
 
 
3 対処方法
 
 root になり以下のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install libgnutls5
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp