ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 4.0

ARMA 3.0 マニュアル(ご参考用)

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2008-6
 
 
1 サマリ
 
 
対象システム
ARMA2.1,ARMA2.2
パッケージ
xfree86-ogl
概要
権限昇格の可能性
危険度
1
 
 
 
2 詳細
 
 X ウィンドウシステムにセキュリティ脆弱性が指摘されています。この問題は Xinput-Misc 拡張を使用している場合などにローカルユーザーがroot権限を取得できてしまう可能性があるという問題です。
 この問題についての詳細については以下の情報を参照して下さい。
 
「Debian Security Advisory DSA-1466-1」
http://www.debian.org/security/2008/dsa-1466(現時点では未掲載です)
 
「CVE-2007-5958」- Common Vulnerabilities and Exposures
 
「CVE-2007-6427」- Common Vulnerabilities and Exposures
 
「CVE-2007-6428」- Common Vulnerabilities and Exposures
 
「CVE-2007-6429」- Common Vulnerabilities and Exposures
 
 
 アップデート後の xfree86-ogl 関連パッケージのバージョンは、ARMA2.2 では 4.3.0.1-0o1301 に、ARMA2.1 では 4.2.0-0o1901 に上がります。
 
 
3 対処方法
 
 root になり以下のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install xserver-xfree86
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp