ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 4.0

ARMA 3.0 マニュアル(ご参考用)

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2008-22
 
 
1 サマリ
 
 
対象システム
ARMA2.2
パッケージ
firefox-ogl
概要
JavaScriptによるクラッシュの可能性
危険度
2
 
 
 
2 詳細
 
 ARMA 2.2 の標準 Web ブラウザである Mozilla Firefox にセキュリティ脆弱性が指摘されています。JavaScript を使用した場合にクラッシュが発生する(あるいは任意のコードを実行されてしまう)可能性が指摘されています。
 今回の修正は Firefox 2.0.0.14 でのセキュリティ修正に相当します。この問題の詳細については以下の情報を参照してください。
 
 
「Known Vulnerabilities in Mozilla」
 
 
 アップデート後の firefox のバージョンは 1.5.dfsg+1.5.0.12-0o601 に上がります。
 
 
3 対処方法
 
 root になり以下のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install firefox
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp