ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2008-29
 
 
1 サマリ
 
 
対象システム
ARMA2.2
パッケージ
libxslt
概要
任意のコード実行の可能性
危険度
1
 
 
 
2 詳細
 
 XSLTスタイルシートライブラリの libxslt にセキュリティ脆弱性が指摘されています。これは libxslt1 を使用したアプリケーションに、悪意をもって細工された XML ファイルを処理させた場合に任意のコードを実行させられてしまう可能性がある、という問題です。
 この問題の詳細については以下を参照してください。
 
「CVE-2008-1767」 Common Vulnerabilities and Exposures
 
 
 アップデート後の libxslt 関連パッケージのバージョンは 1.0.27-1o101 に上がります。
 
 
3 対処方法
 
 root 権限で以下のコマンドを実行し、パッケージのアップデートをおこなって下さい。
 
 
# apt-get update
# apt-get install libxslt1
 
 
 GNOME デスクトップをご利用の場合はアップデート後にウィンドウシステムを一旦ログアウトしてください。

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp