ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2008-33
 
 
1 サマリ
 
 
対象システム
ARMA2.1,ARMA2.2
パッケージ
pcre3-ogl
概要
任意のコード実行の可能性
危険度
1
 
 
 
2 詳細
 
 Perl互換正規表現ライブラリの PCRE にセキュリティ脆弱性が指摘されています。これは PCREを使用したアプリケーションに細工された正規表現を処理させた場合に、任意のコードを実行されてしまう可能性がある、という問題です。
 この問題についての詳細は以下の情報を参照してください。
 
「CVE-2008-2371」 Common Vulnerabilities and Exposures
 
 
 アップデート後の関連パッケージのバージョンは 4.5+7.4-2o101 に上がります。
 
 
3 対処方法
 
 root になり以下のようにアップデートをおこなって下さい。
 
 
# apt-get update
# apt-get install libpcre3
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp