ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

2007年のアップデート情報

公開日ソースパッケージ名概要危険度対象
2.22.12.0
2007/12/12 samba-ja-ogl リモートからの任意のコード実行の可能性††
2007/12/12 qt-x11-free-ogl 任意のコード実行の可能性
2007/11/30 firefox-ogl jar を使用した XSS の可能性他††
2007/11/28 ethereal-ogl DoS 攻撃を被る可能性
2007/11/26 samba-ja-ogl リモートからの任意のコード実行の可能性†††
2007/11/7 perl-ogl 任意のコードの実行の可能性
2007/10/31 firefox-ogl 任意のJavaScriptの実行の可能性他††
2007/10/30 dhcp-ogl リモートからの任意のコード実行の可能性†††
2007/10/22 t1lib リモートからの任意のコード実行の可能性 
2007/10/22 dhcp-ogl リモートからの任意のコード実行の可能性†††
2007/10/4 quagga-ogl DoS攻撃を被る可能性
2007/10/4 openssl-ogl, openssl096-ogl リモートからの任意のコード実行の可能性†††
2007/9/25 fetchmail-ogl リモートからのDoS攻撃の可能性
2007/8/13 tcpdump リモートからの任意のコード実行の可能性††
2007/8/6 xpdf PDFを通じた任意のコード実行の可能性††
2007/8/1 file 任意のコード実行の可能性
2007/7/26 bind9 サーバ攻撃の可能性
2007/7/19 gimp1.2-ogl 画像ファイルを介したリモートからの任意のコード実行の可能性
2007/7/12 php4-ogl リモートからの任意のコード実行の可能性他††
2007/7/12 postgresql-ogl 意図しない権限昇格の可能性
2007/7/12 jma-receipt-ogl バージョンアップ 
2007/7/12 krb5-ogl 外部からの任意のコード実行の可能性†††
2007/7/12 ethereal-ogl DoS 攻撃を被る可能性
2007/6/25 jma-receipt-ogl マスタ更新 
2007/6/21 libexif-ogl 画像ファイルを通じた任意のコード実行の可能性††
2007/6/21 firefox-ogl XSSの可能性他††
2007/6/11 freetype-ogl フォントファイルを介した任意のコード実行の可能性
2007/6/11 gimp1.2 SUN ラスターファイルを介したリモートからの任意のコード実行の可能性
2007/6/11 samba-ja-ogl リモートからの任意のコード実行の可能性†††
2007/6/11 php4-ogl リモートからの任意のコード実行の可能性††
2007/5/21 xfree86-ogl リモートからの任意のコード実行の可能性††
2007/5/16 samba-ja-ogl リモートからのコマンド実行の可能性†††
2007/5/2 php4-ogl リモートからの任意のコード実行の可能性†††
2007/4/6 jma-receipt-ogl, monpe 印刷に失敗する問題の修正 
2007/4/6 xmms-ogl 任意のコード実行の可能性
2007/4/4 krb5-ogl 任意のコード実行の可能性††
2007/4/4 file 任意のコード実行の可能性
2007/3/29 jma-receipt-ogl 診療報酬改正対応 
2007/3/28 tcpdump リモートからの任意のコード実行の可能性††
2007/3/28 firefox-ogl FTP PASV によるポートスキャンの可能性
2007/3/14 gnupg-ogl 署名偽装脆弱性††
2007/3/8 php4-ogl リモートからの任意のコード実行の可能性†††
2007/3/8 firefox-ogl リモートからの任意のコード実行の可能性††
2007/2/27 jma-receipt-ogl バグ修正、マスタ更新 
2007/2/20 postgresql-ogl 不正な DBMS アクセスの可能性
2007/2/16 imagemagick-ogl 画像ファイルを介した任意コード実行の可能性
2007/2/16 fetchmail-ogl パスワード漏洩の可能性††
2007/2/9 samba-ja-ogl DoS 攻撃を被る可能性
2007/2/2 gtk+2.0-ogl, gdk-pixbuf DoS 攻撃を被る可能性
2007/2/2 libgtop2, libgtop ローカルユーザーからの任意のコード実行の可能性
2007/1/31 firefox-ogl リモートからの任意のコード実行の可能性(修正版)††
2007/1/30 firefox-ogl リモートからの任意のコード実行の可能性††
2007/1/30 bind9 リモートからのDoS攻撃の可能性††
2007/1/17 xfree86-ogl 任意のコード実行の可能性††
2007/1/12 openoffice.org-ogl 外部から任意のコード実行の可能性††
2007/1/9 proftpd-ogl 外部から任意のコード実行の可能性††
2007/1/9 xine-lib 動画ファイルを通じた任意のコード実行の可能性
◎:該当、○:半分該当、×:対応するアップデート無し、−:無関係
危険度について:†††リモートからサービスの権限を奪取されてしまうほど深刻な場合
リモートからシステムが停止させらよるような深刻な DoS 攻撃を受ける場合
††場合によってリモートからサービスの権限を奪取されてしまう場合
ローカルユーザーに root 権限を奪取されてしまう場合
クッキー等ネットワークに関するアプリケーションの重要なデータ漏洩がある場合
リモートから深刻ではない DoS 攻撃を受ける場合
ローカルユーザーに重要でない権限を奪取されてしまう場合
限定されたデータ漏洩がある場合
ローカルユーザーによる DoS 攻撃を受ける場合
意図したリモート接続によって DoS 攻撃を受ける場合
非セキュリティのアップデート情報
ARMA には影響しない参考のためのセキュリティ情報


[2007.12.12] samba-ja-ogl

Samba に外部から任意コードが実行される可能性のある脆弱性が指摘されています。

[2007.12.12] qt-x11-free-ogl

KDE などのライブラリとして幅広く利用されている GUI ツールキット Qt のエラーメッセージ部に脆弱性が指摘されています。

[2007.11.30] firefox-ogl

ARMA 2.2 の標準 Web ブラウザである Mozilla Firefox に複数のセキュリティ脆弱性が指摘されています。

[2007.11.28] ethereal-ogl

ネットワークトラフィック分析ツールである ethereal にセキュリティ上の問題が発見されています。

[2007.11.26] samba-ja-ogl

Samba にセキュリティ脆弱性が指摘されています。

[2007.11.7] perl-ogl

Perl にUTF8正規表現処理に関する脆弱性が指摘されています。

[2007.10.31] firefox-ogl

ARMA 2.2 の標準 Web ブラウザである Mozilla Firefox に複数のセキュリティ脆弱性が指摘されています。

[2007.10.30] dhcp-ogl

クライアントホストに IP アドレスの割り当てをおこなう DHCP サーバに脆弱性が指摘されています。

[2007.10.22] dhcp-ogl

クライアントホストに IP アドレスの割り当てをおこなう DHCP サーバに脆弱性が指摘されています。

[2007.10.4] quagga-ogl

Quagga に DoS 攻撃を被る可能性がある脆弱性が指摘されています。

[2007.10.4] openssl-ogl, openssl096-ogl

通信暗号化ライブラリ OpenSSL に脆弱性が指摘されています。

[2007.9.25] fetchmail-ogl

メール取得エージェントの fetchmail にセキュリティ脆弱性が指摘されています。

[2007.8.13] tcpdump

tcpdump にセキュリティ脆弱性が指摘されています。

[2007.8.6] xpdf-ogl

PDF ビュアーの xpdfにセキュリティ脆弱性が指摘されています。

[2007.8.1] file

ファイル検査コマンドの file にセキュリティ脆弱性が指摘されています。

[2007.7.26] bind9

インターネットネームサーバの bind9 に、サーバ攻撃(cache poisoning attack)を受ける可能性が指摘されています。

[2007.7.19] gimp1.2-ogl

画像編集ツールの GIMP にセキュリティ脆弱性が指摘されています。

[2007.7.12] php4-ogl

HTML埋め込み言語の PHP4 に複数のセキュリティ脆弱性が指摘されています。

[2007.7.12] postgresql-ogl

DBMSの postgresql にセキュリティ脆弱性が報告されています。

[2007.7.12] jma-receipt-ogl

jma-receipt-oglパッケージを更新しました。

[2007.7.12] krb5-ogl

認証機構 Kerberos の実装である krb5 に脆弱性が報告されています。

[2007.7.12] ethereal-ogl

ネットワークトラフィック分析ツールである ethereal にセキュリティ上の問題が発見されています。

[2007.6.25] jma-receipt-ogl

マスタの更新を行いました。

[2007.6.21] mplayer

動画再生ソフトウェアの MPlayer にセキュリティ脆弱性が指摘されています

[2007.6.21] libexif-ogl

デジタルカメラ用の拡張タグである EXIF を扱うライブラリに、セキュリティ脆弱性が指摘されています。

[2007.6.21] firefox-ogl

ARMA 2.2 の標準 Web ブラウザである Mozilla Firefox に複数のセキュリティ脆弱性が指摘されています。

[2007.6.11] freetype-ogl

TrueType/OpenType ライブラリの freetype にセキュリティ脆弱性が指摘されています。

[2007.6.11] gimp1.2-ogl

画像編集ツールの GIMP にセキュリティ脆弱性が指摘されています。

[2007.6.11] samba-ja-ogl

Samba にセキュリティ脆弱性が指摘されています。

[2007.6.11] php4-ogl

HTML埋め込み言語の PHP4 に複数のセキュリティ脆弱性が指摘されています。

[2007.5.21] xfree86-ogl

X ウィンドウシステムにセキュリティ脆弱性が指摘されています。

[2007.5.16] samba-ja-ogl

Samba にセキュリティ脆弱性が指摘されています。

[2007.5.2] php4-ogl

HTML埋め込み言語の PHP4 に複数のセキュリティ脆弱性が指摘されています。

[2007.4.6] jma-receipt-ogl/monpe-ogl

jma-receipt-ogl パッケージを更新しました。

[2007.4.6] xmms-ogl

音楽プレーヤーの xmms にセキュリティ脆弱性が指摘されています。

[2007.4.4] krb5-ogl

認証機構 Kerberos の実装である krb5 に脆弱性が報告されています。

[2007.4.4] file

ファイル検査コマンドの file にセキュリティ脆弱性が指摘されています。

[2007.3.29] jma-receipt-ogl

平成 19 年 4 月診療報酬改正に対応したバージョンになります。

[2007.3.28] tcpdump

tcpdump の 802.11 の処理にセキュリティ脆弱性が指摘されています。

[2007.3.28] firefox-ogl

ARMA 2.2 の標準 Web ブラウザである Mozilla Firefox に複数のセキュリティ脆弱性が指摘されています。

[2007.3.14] gnupg-ogl

暗号・署名ツールの GnuPG にセキュリティ脆弱性が指摘されています。

[2007.3.8] php4-ogl

HTML埋め込み言語の PHP4 に複数のセキュリティ脆弱性が指摘されています。

[2007.3.8] firefox-ogl

ARMA 2.2 の標準 Web ブラウザである Mozilla Firefox に複数のセキュリティ脆弱性が指摘されています。

[2007.2.27] jma-receipt-ogl

jma-receipt-ogl パッケージを更新しました。今回のリリースは不具合修正とマスタ更新となります。

[2007.2.20] postgresql-ogl

DBMS の PostgreSQL にセキュリティ脆弱性が指摘されています。

[2007.2.16] imagemagick-ogl

画像編集、表示ツールである Imagemagick に脆弱性が指摘されています。

[2007.2.16] fetchmail-ogl

メール取得エージェントの fetchmail にセキュリティ脆弱性が指摘されています。

[2007.2.9] samba-ja-ogl

Samba に DoS 攻撃につながるおそれのある脆弱性が指摘されています。

[2007.2.2] gtk+2.0-ogl, gdk-pixbuf

Gtk+ と Gtk+の拡張ライブラリである gdk-pixbuf に DoS 攻撃を被る可能性がある脆弱性が指摘されています。

[2007.2.2] libgtop2, libgtop

GNOME デスクトップのシステムモニタライブラリである libgtop2/libgtop に、セキュリティ脆弱性が指摘されています。

[2007.1.31] firefox-ogl

下記 OSA-2007-6 の修正対応です。

[2007.1.30] firefox-ogl

ARMA 2.2 の標準 Web ブラウザである Mozilla Firefox に複数のセキュリティ脆弱性が指摘されています。

[2007.1.30] bind9

インターネットネームサーバの bind9 に、サービス拒否攻撃(DoS)を受ける可能性のある脆弱性が指摘されています。

[2007.1.17] xfree86-ogl

X ウィンドウシステムにセキュリティ脆弱性が指摘されています。

[2007.1.12] openoffice.org-ogl

オフィススイートである OpenOffice.org に以下の複数の脆弱性が指摘されています。

[2007.1.9] proftpd-ogl

FTP サーバの ProFTPD にセキュリティ脆弱性が指摘されています。

[2007.1.9] xine-lib-ogl

動画再生ライブラリの xine-lib にセキュリティ脆弱性が指摘されています。


COPYRIGHT (C)2010, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp