ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 4.0

ARMA 3.0 マニュアル(ご参考用)

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2007-27
 
 
1 サマリ
 
 
対象システム
ARMA2.2
パッケージ
libexif
概要
画像ファイルを通じた任意のコード実行の可能性
危険度
2
 
 
 
2 詳細
 
 デジタルカメラ用の拡張タグである EXIF を扱うライブラリに、セキュリティ脆弱性が指摘されています。これは悪意をもって細工された EXIF のファイル(JPEG または TIFF) をアプリケーションが処理した場合に、任意のコードを実行させられてしまう可能性がある、という問題です。
 この問題の詳細については以下の URL を参照して下さい。
 
「CVE-2006-4168」 Common Vulnerabilities and Exposures
 
 
 アップデート後の libexif 関連パッケージのバージョンは ARMA2.2 では0.5.9-4o201 に上がります。
 
 
3 対処方法
 
 root になり以下のようにアップデートを行って下さい。
 
 
# apt-get update
# apt-get install libexif8
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp