ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 4.0

ARMA 3.0 マニュアル(ご参考用)

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2007-3
 
 
1 サマリ
 
 
対象システム
ARMA2.1,ARMA2.2
パッケージ
openoffice.org-ogl
概要
外部から任意コード実行の可能性
危険度
2
 
 
 
2 詳細
 
 オフィススイートの OpenOffice.org にセキュリティ脆弱性が指摘されています。これは悪意をもって細工された WMF (Windows ベクター形式画像) を処理した場合に任意のコードを実行させられてしまう可能性がある、という問題です。この問題についてより詳しい情報は以下の URL をご参照下さい。
 
「CVE-2006-5870」 Common Vulnerabilities and Exposures
 
 
 アップデート後の openoffice.org の関連パッケージのバージョンは ARMA2.2では 1.0.3-2o501 に、ARMA2.1 では 1.0.1-2o501 になります。
 
 
3 対処方法
 
 root 権限で以下のコマンドを実行しパッケージのアップデートをおこなって下さい。
 
 
# apt-get update
# apt-get install openoffice.org openoffice.org-bin 
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp