ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2007-34
 
 
1 サマリ
 
 
対象システム
ARMA2.1,ARMA2.2
パッケージ
gimp1.2-ogl
概要
画像ファイルを介した任意のコード実行の可能性
危険度
1
 
 
 
2 詳細
 
 画像編集ツールの GIMP にセキュリティ脆弱性が指摘されています。これは悪意を持って細工された PNM や PSD 形式のファイルをオープンした場合に、任意のコードを実行されてしまう可能性がある、という問題です。
 この問題の詳細については以下の URL をご参照ください。
 
「CVE-2006-4519」 Common Vulnerabilities and Exposures
 
「CVE-2007-2949」 Common Vulnerabilities and Exposures
 
 
 
 アップデート後のパッケージのバージョンは 1.2.3-2.3o201 に上がります。
 
 
3 対処方法
 
 root になり、以下のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install gimp1.2
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp