ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2017-3
 
 
1 サマリ
 
 
対象システム
ARMA3.0
パッケージ
wpasupplicant
概要
リモートからの暗号解除の可能性
危険度
3
 
 
 
2 詳細
 
 WPA/WPA2/IEEE 802.1X クライアントの wpasupplicant にセキュリティ脆弱性が指摘されています。これは WPA2 プロトコル自体の脆弱性により、WiFi アクセス範囲の攻撃者により WiFi 通信の暗号を無効とされてしまう可能性があるという問題です。
 この問題のより詳しい情報については以下の情報を参照してください。
 
「CVE-2017-13082」 Common Vulnerabilities and Exposures
 
「CVE-2017-13081」 Common Vulnerabilities and Exposures
 
「CVE-2017-13080」 Common Vulnerabilities and Exposures
 
「CVE-2017-13079」 Common Vulnerabilities and Exposures
 
「CVE-2017-13078」 Common Vulnerabilities and Exposures
 
「CVE-2017-13077」 Common Vulnerabilities and Exposures
 
 
 アップデート後の wpasupplicant 関連パッケージのバージョンは 0.7.3-6ubuntu2.4o101 に上がります。
 
 
3 対処方法
 
 root になり下記のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install wpasupplicant ogl-tools
 

COPYRIGHT (C)2017, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp