ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2017-1
 
 
1 サマリ
 
 
対象システム
ARMA3.0
パッケージ
bind9-ogl
概要
リモートからのDoS攻撃の可能性
危険度
2
 
 
 
2 詳細
 
 インターネットネームサーバの bind9 にセキュリティ脆弱性が指摘されています。
 これは BIND が細工された DNS 問い合わせを処理をする際に異常終了してしまう可能性があるという問題です。
 この問題のより詳しい情報については以下を参照してください。
 
「CVE-2016-9147」 Common Vulnerabilities and Exposures
 
「CVE-2016-9131」 Common Vulnerabilities and Exposures
 
「CVE-2016-8864」 Common Vulnerabilities and Exposures
 
「CVE-2016-2848」 Common Vulnerabilities and Exposures
 
 
 アップデート後の bind9-ogl 関連パッケージのバージョンは 1:9.7.3.dfsg-1~squeeze11o1101 に上がります。
 
 
3 対処方法
 
 root になり下記のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install bind9
 
 
 またアップデート後に bind9 の再起動をおこなってください。
 
 
# /etc/init.d/bind9 restart
 

COPYRIGHT (C)2017, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp