ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 4.0

ARMA 3.0 マニュアル(ご参考用)

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2016-4
 
 
1 サマリ
 
 
対象システム
ARMA3.0
パッケージ
openssh-ogl
概要
総当たり攻撃を容易にしてしまう可能性他
危険度
2
 
 
 
2 詳細
 
 セキュアリモートシェルの OpenSSH にセキュリティ脆弱性が指摘されています。これはリモートの攻撃者による総当たり攻撃を容易にしてしまう等の複数の脆弱性の修正となります。
 この問題のより詳しい情報については以下の情報を参照してください。
 
「CVE-2016-0778」 Common Vulnerabilities and Exposures
 
「CVE-2016-0777」 Common Vulnerabilities and Exposures
 
「CVE-2015-5352」 Common Vulnerabilities and Exposures
 
「CVE-2015-5600」 Common Vulnerabilities and Exposures
 
 
 アップデート後の openssh 関連パッケージのバージョンは 1:5.8p1-3o301 に上がります。
 
 
3 対処方法
 
 root になり下記のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install openssh-server
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp