ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 4.0

ARMA 3.0 マニュアル(ご参考用)

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2016-2
 
 
1 サマリ
 
 
対象システム
ARMA3.0
パッケージ
openssl
概要
リモートからのDoS攻撃の可能性
危険度
2
 
 
 
2 詳細
 
 通信暗号化ライブラリ OpenSSL にセキュリティ脆弱性が指摘されています。これは OpenSSL を使用したアプリケーションが DoS 攻撃を被る可能性のある複数の問題の修正となります。
 この問題のより詳しい情報については以下を参照してください。
 
「CVE-2015-4000」 Common Vulnerabilities and Exposures
 
「CVE-2015-3195」 Common Vulnerabilities and Exposures
 
「CVE-2015-1793」 Common Vulnerabilities and Exposures
 
「CVE-2015-1792」 Common Vulnerabilities and Exposures
 
「CVE-2015-1791」 Common Vulnerabilities and Exposures
 
「CVE-2015-1790」 Common Vulnerabilities and Exposures
 
「CVE-2015-1789」 Common Vulnerabilities and Exposures
 
「CVE-2014-8176」 Common Vulnerabilities and Exposures
 
 
 アップデート後の openssl-ogl 関連パッケージのバージョンは 0.9.8o-5o1401 に上がります。
 
 
 
3 対処方法
 
 root になり下記のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install libssl0.9.8
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp