ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2016-12
 
 
1 サマリ
 
 
対象システム
ARMA3.0
パッケージ
kernel-3.10.104
概要
ローカルユーザーへの情報漏洩の可能性
危険度
1
 
 
 
2 詳細
 
 ARMA の Linux カーネルをアップデートしました。これは aacraid SCSIドライバ使用時に悪意を持ったローカルユーザーにより、領域外メモリーを参照されたりシステムクラッシュを引き起こされうるという問題(CVE-2016-6480)の修正やその他の機能改善となります。
 更新のより詳しい内容については以下の情報を参照してください。
 
「ChangeLog-3.10.104」 kernel.org
 
「CVE-2016-6480」 Common Vulnerabilities and Exposures
 
 
 アップデート後のカーネルのバージョンは 3.10.104 に上がります。
 
 
3 対処方法
 
 root になり下記のようにアップデートをおこなってください。
 
 
 
# apt-get update
# apt-get install kernel-3.10.104-smp
 
 
 シングル CPU カーネルをご利用の場合は kernel-3.10.104、SMP HighMem カーネルをご利用の場合は kernel-3.10.104-smphm としてください。

COPYRIGHT (C)2017, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp