ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 4.0

ARMA 3.0 マニュアル(ご参考用)

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2015-12
 
 
1 サマリ
 
 
対象システム
ARMA3.0
パッケージ
bind9-ogl
概要
リモートからのDoS攻撃の可能性
危険度
2
 
 
 
2 詳細
 
 インターネットネームサーバの bind9 にセキュリティ脆弱性が指摘されています。これは DNSSEC を使用した細工された問い合わせによって、bind9 をクラッシュさせられてしまう可能性があるという問題です。
 この問題のより詳しい情報については以下を参照してください。
 
「CVE-2015-1349」 Common Vulnerabilities and Exposures
 
 
 アップデート後の bind9-ogl 関連パッケージのバージョンは 1:9.7.3.dfsg-1~squeeze11o401 に上がります。
 
 
 
3 対処方法
 
 root になり下記のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install bind9
 
 
 またアップデート後に bind9 の再起動をおこなってください。
 
 
# /etc/init.d/bind9 restart
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp