ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2014-9
 
 
1 サマリ
 
 
対象システム
ARMA3.0
パッケージ
mysql-5.1-ogl
概要
リモートからのDoS攻撃の可能性他
危険度
2
 
 
 
2 詳細
 
 RDBMS の MySQL に複数のセキュリティ脆弱性が指摘されています。これは MySQL のエラーハンドリングを悪用された場合に、リモートからの DoS 攻撃が可能になる等の複数の問題を含みます。
 アップデートのより詳しい情報については下記を参照してください。
 
「D.1.5. Changes in MySQL 5.1.73」 dev.mysql.com
 
「D.1.5. Changes in MySQL 5.1.72」 dev.mysql.com
 
「Oracle Critical Patch Update Advisory - January 2014」 Oracle
 
「CVE-2014-0437」 Common Vulnerabilities and Exposures
 
「CVE-2014-0412」 Common Vulnerabilities and Exposures
 
「CVE-2014-0402」 Common Vulnerabilities and Exposures
 
「CVE-2014-0401」 Common Vulnerabilities and Exposures
 
「CVE-2014-0393」 Common Vulnerabilities and Exposures
 
「CVE-2014-0386」 Common Vulnerabilities and Exposures
 
「CVE-2013-5908」 Common Vulnerabilities and Exposures
 
 
 アップデート後の mysql-5.1-ogl 関連パッケージのバージョンは 5.1.73-1o101 に上がります。
 
 
3 対処方法
 
 MySQL をインストールしている場合は、root になり下記のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install mysql-server-5.1
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp