ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 4.0

ARMA 3.0 マニュアル(ご参考用)

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2014-77
 
 
1 サマリ
 
 
対象システム
ARMA3.0
パッケージ
graphviz-ogl
概要
ドローデータを介した任意のコード実行の可能性
危険度
1
 
 
 
2 詳細
 
 ドローツールの Graphviz にセキュリティ脆弱性が指摘されています。これは悪意を持って細工されたドローデータを、Graphviz ライブラリを使用するアプリケーションが処理した場合に任意のコードを実行させられてしまう可能性があるという問題です。
 この問題のより詳しい情報については以下を参照してください。
 
「CVE-2014-9157」 Common Vulnerabilities and Exposures
 
 
 アップデート後の graphviz-ogl 関連パッケージのバージョンは 2.20.2-3o301 に上がります。
 
 
3 対処方法
 
 root になり下記のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install libgraphviz4
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp