ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2014-69
 
 
1 サマリ
 
 
対象システム
ARMA3.0
パッケージ
libvncserver
概要
リモートからの任意のコード実行の可能性
危険度
2
 
 
 
2 詳細
 
 VNC(Virtual Network Computing) のライブラリである libvncserver にセキュリティ脆弱性が指摘されています。これは VNC プロトコルを悪用することで、VNC サーバが任意のコードを実行させられてしまう可能性がある等の複数の脆弱性の修正となります。
 この問題のより詳しい内容については以下の情報を参照してください。
 
「CVE-2014-6055」 Common Vulnerabilities and Exposures
 
「CVE-2014-6054」 Common Vulnerabilities and Exposures
 
「CVE-2014-6053」 Common Vulnerabilities and Exposures
 
「CVE-2014-6052」 Common Vulnerabilities and Exposures
 
「CVE-2014-6051」 Common Vulnerabilities and Exposures
 
 
 アップデート後の libvncserver 関連パッケージのバージョンは 0.9.3.dfsg.1-2o101 に上がります。
 
 
3 対処方法
 
 root になり下記のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install libvncserver0
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp