ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 4.0

ARMA 3.0 マニュアル(ご参考用)

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2014-65
 
 
1 サマリ
 
 
対象システム
ARMA3.0
パッケージ
iceweasel-ogl, nss-ogl
概要
証明書に関する任意のコード実行の可能性
危険度
2
 
 
 
2 詳細
 
 ARMA3.0 の標準 Web ブラウザである Iceweasel(Firefox) をアップデートしました。証明書に関する任意のコード実行の可能性の問題の修正や RSA 秘密鍵インポート時の不具合解消等の改善がおこなわれています。
 これらの変更の詳細につきましては以下の情報を参照してください。
 
「Firefox セキュリティアドバイザリ - Firefox ESR 31.2.0(31.1.2) で修正済み」 mozilla.org
 
「Firefox リリースノート バージョン 31.2.0延長サポート版(ESR)」
 
「CVE-2014-1544」 Common Vulnerabilities and Exposures
 
 
 アップデート後の iceweasel のバージョンは 31.2.0esr-3o101 に、nss 関連パッケージのバージョンは 2:3.17.2-1o101 に上がります。
 
 
3 対処方法
 
 root になり下記のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install iceweasel iceweasel-ogl libnss3
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp