ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 4.0

ARMA 3.0 マニュアル(ご参考用)

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2014-51
 
 
1 サマリ
 
 
対象システム
ARMA3.0
パッケージ
gpgme1.0
概要
任意のコード実行の可能性
危険度
1
 
 
 
2 詳細
 
 GnuPG ラッパーライブラリの GPGME にセキュリティ脆弱性が指摘されています。これは gpgsm または uiserver engines のオーバーフローを悪用されることで任意のコード実行の可能性があるという問題です。
 この問題のより詳しい情報については以下の情報を参照してください。
 
[DSA 3005-1] gpgme1.0 security update
 
「Fix possible realloc overflow for gpgsm and uiserver engines」Werner Koch
 
 
 アップデート後の gpgme1.0 関連パッケージのバージョンは 1.2.0-1.4+deb7u1o1 に上がります。
 
 
3 対処方法
 
 root になり下記のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install libgpgme11
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp