ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 4.0

ARMA 3.0 マニュアル(ご参考用)

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2014-45
 
 
1 サマリ
 
 
対象システム
ARMA3.0
パッケージ
apache2-ogl
概要
リモートからのDoS攻撃の可能性
危険度
2
 
 
 
2 詳細
 
 Web サーバの Apache2 にセキュリティ脆弱性が指摘されています。これは mod_deflate の DEFLATE フィルタを使用した場合に DoS 攻撃を被る可能性がある等の複数の問題の修正となります。
 この問題についての詳細は以下の情報を参照して下さい。
 
「CVE-2014-0231」 Common Vulnerabilities and Exposures
 
「CVE-2014-0226」 Common Vulnerabilities and Exposures
 
「CVE-2014-0118」 Common Vulnerabilities and Exposures
 
 
 アップデート後の apache2-ogl 関連パッケージのバージョンは 2.2.22-0o501 に上がります。
 
 
3 対処方法
 
 root になり下記のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install apache2.2-bin
 
 
 また apache2 サーバを動作させている場合は再起動をおこなってください。
 
 
# /etc/init.d/apache2 restart
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp