ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 4.0

ARMA 3.0 マニュアル(ご参考用)

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2014-37
 
 
1 サマリ
 
 
対象システム
ARMA3.0
パッケージ
php5-ogl
概要
リモートからの任意のコード実行の可能性他
危険度
2
 
 
 
2 詳細
 
 XML 埋め込み言語の PHP5 にセキュリティ脆弱性が指摘されています。これは(1)DNS TXT レコードパースに問題があることを利用した任意のコード実行の可能性があること、および(2)phpinfo()関数を使用した場合に意図しない情報漏洩の可能性があることの2点の問題の修正となります。
 この問題のより詳しい情報については以下を参照してください。
 
[DSA 2974-1] php5 security update
 
[DSA 2961-1] php5 security update
 
「CVE-2014-4049」 Common Vulnerabilities and Exposures
 
 
 アップデート後の php5 関連パッケージのバージョンは 5.2.12.dfsg.1-2o1501 に上がります。
 
 
 
3 対処方法
 
 root になり下記のようにアップデートをおこなってください。
 
 
 
 
# apt-get update
# apt-get install php5
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp