ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 4.0

ARMA 3.0 マニュアル(ご参考用)

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2014-28
 
 
1 サマリ
 
 
対象システム
ARMA3.0
パッケージ
gnutls26
概要
リモートからの任意のコード実行の可能性
危険度
2
 
 
 
2 詳細
 
 TLS 暗号ライブラリの GnuTLS にセキュリティ脆弱性が指摘されています。TLS/SSL のセッション ID の認証が誤っているため、GnuTLS を使用したアプリケーションが悪意を持ったサーバと通信した場合に、任意のコードを実行させられてしまう可能性があるという問題です。
 この問題のより詳しい情報については以下を参照してください。
 
 
[DSA 2589-1] libpng security update
 
「CVE-2014-3466」 Common Vulnerabilities and Exposures
 
 
 アップデート後の gnutls26 関連パッケージのバージョンは 2.8.6-1+squeeze4o1 に上がります。
 
 
3 対処方法
 
 root になり下記のようにアップデートをおこなってください。
 
 
 
 
# apt-get update
# apt-get install libgnutls26
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp