ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 4.0

ARMA 3.0 マニュアル(ご参考用)

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2013-54-1
 
 
1 サマリ
 
 
対象システム
ARMA3.0
パッケージ
openjpeg
概要
JPEG2000を介した任意のコード実行の可能性他
危険度
1
 
 
 
2 詳細
 
 本アラートは OSA-2013-54 での問題修正が不十分であった点を補うものです。アナウンスの内容は以下同一となります点ご了承ください。
 JPEG2000のライブラリである openjpeg にセキュリティ脆弱性が指摘されています。これは openjpeg を使用したアプリケーションが細工された JPEG2000 を処理した場合に、意図しない情報を読み取ってしまったり、任意のコードを実行されてしまう可能性があるという問題です。
 この問題の詳細については以下の情報を参照してください。
 
「CVE-2013-6054」 Common Vulnerabilities and Exposures
 
「CVE-2013-6052」 Common Vulnerabilities and Exposures
 
「CVE-2013-6045」 Common Vulnerabilities and Exposures
 
「CVE-2013-1447」 Common Vulnerabilities and Exposures
 
 
 アップデート後の openjpeg 関連パッケージのバージョンは 1.3+dfsg-4+squeeze3o1 に上がります。
 
 
3 対処方法
 
 root になり下記のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install libopenjpeg2
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp