ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 4.0

ARMA 3.0 マニュアル(ご参考用)

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2013-47
 
 
1 サマリ
 
 
対象システム
ARMA3.0
パッケージ
mysql-5.1-ogl
概要
リモートからのDoS攻撃の可能性他
危険度
2
 
 
 
2 詳細
 
 RDBMS の MySQL に複数のセキュリティ脆弱性が指摘されています。これは Optimizer をはじめとする複数のコンポーネントでDoS攻撃につながる可能性のある等の問題です。
 アップデートのより詳しい情報については下記を参照してください。
 
「D.1.5. Changes in MySQL 5.1.72」 dev.mysql.com
 
「D.1.5. Changes in MySQL 5.1.71」 dev.mysql.com
 
「D.1.5. Changes in MySQL 5.1.70」 dev.mysql.com
 
「D.1.5. Changes in MySQL 5.1.69」 dev.mysql.com
 
「D.1.5. Changes in MySQL 5.1.68」 dev.mysql.com
 
「D.1.5. Changes in MySQL 5.1.67」 dev.mysql.com
 
「Oracle Critical Patch Update Advisory - April 2013」 Oracle
 
「Oracle Critical Patch Update Advisory - October 2013」 Oracle
 
 
 アップデート後の mysql-5.1-ogl 関連パッケージのバージョンは 5.1.72-2o101 に上がります。
 
 
3 対処方法
 
 MySQL をインストールしている場合は、root になり下記のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install mysql-server-5.1
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp