ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2013-12
 
 
1 サマリ
 
 
対象システム
ARMA3.0
パッケージ
openjpeg
概要
JPEG2000を介した任意のコード実行の可能性他
危険度
1
 
 
 
2 詳細
 
 JPEG2000のライブラリである openjpeg にセキュリティ脆弱性が指摘されています。これは細工された JPEG2000 または Grey16 TIFF を、openjpeg を使用したアプリケーションが処理した場合に任意のコードを実行されてしまう可能性があるという問題です。
 この問題の詳細については以下の情報を参照してください。
 
「CVE-2012-3535」 Common Vulnerabilities and Exposures
 
「CVE-2012-3358」 Common Vulnerabilities and Exposures
 
「CVE-2009-5030」 Common Vulnerabilities and Exposures
 
 
 アップデート後の openjpeg 関連パッケージのバージョンは 1.3+dfsg-4+squeeze1o1 に上がります。
 
 
3 対処方法
 
 root になり下記のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install libopenjpeg2
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp