ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2013-1
 
 
1 サマリ
 
 
対象システム
ARMA3.0
パッケージ
ghostscript-ogl
概要
PostScript/PDFを通じた任意のコード実行の可能性
危険度
2
 
 
 
2 詳細
 
 PostScript/PDFインタープリタである ghostscript に複数のセキュリティ脆弱性が指摘されています。これは悪意をもって細工をされた PostScript や PDF ファイルを処理した場合に任意のコードを実行されてしまう可能性があるという問題です。
 この問題のより詳しい情報については以下を参照してください。
 
「CVE-2012-4405」 Common Vulnerabilities and Exposures
 
 
 アップデート後の ghostscript 関連パッケージのバージョンは 8.71~dfsg2-4o201 に上がります。
 
 
3 対処方法
 
 root になり下記のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install ghostscript
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp