ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2012-52
 
 
1 サマリ
 
 
対象システム
ARMA3.0
パッケージ
quagga
概要
リモートからのDoS攻撃の可能性
危険度
1
 
 
 
2 詳細
 
 ルーティングデーモンの Quagga に脆弱性が指摘されています。これは悪意を持って設定された BGP(Border Gateway Protocol)ピアからの攻撃を受けた場合に、Quagga デーモンがサービス停止してしまう可能性があるという問題です。
 この問題のより詳しい内容については下記を参照してください。
 
「Quagga BGP OPEN denial of service vulnerability」 US-CERT
 
 
 アップデート後の quagga パッケージのバージョンは 0.99.20.1-0+squeeze3o1 に上がります。
 
 
 
3 対処方法
 
  quagga はサーバ構成時にのみインストールされています。明示的に quagga を必要としている場合以外はパッケージを削除してください。
 アップデートをおこなう場合は root になり下記の手順をおこなってください。
 
 
# apt-get update
# apt-get install quagga
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp