ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 4.0

ARMA 3.0 マニュアル(ご参考用)

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2012-41
 
 
1 サマリ
 
 
対象システム
ARMA3.0
パッケージ
php5-ogl
概要
リモートからの任意のコード実行の可能性他
危険度
3
 
 
 
2 詳細
 
 XML 埋め込み言語の PHP5 にセキュリティ脆弱性が指摘されています。これは mod_cgi を使った場合に、リモートからの任意のコード実行が可能になる等、複数の脆弱性による問題です。
 この問題の詳細については以下の情報を参照してください。
 
[DSA 2465-1] php5 security update
 
「CVE-2012-1172」 Common Vulnerabilities and Exposures
 
「CVE-2012-1823」 Common Vulnerabilities and Exposures
 
「CVE-2012-2311」 Common Vulnerabilities and Exposures
 
 
 アップデート後の php5 関連パッケージのバージョンは 5.2.12.dfsg.1-2o901 に上がります。
 
 
3 対処方法
 
 root になり下記のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install php5
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp