ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 4.0

ARMA 3.0 マニュアル(ご参考用)

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2012-4
 
 
1 サマリ
 
 
対象システム
ARMA3.0
パッケージ
openssl
概要
リモートからの任意のコード実行の可能性他
危険度
3
 
 
 
2 詳細
 
 通信暗号化ライブラリ OpenSSL にセキュリティ脆弱性が指摘されています。これは X509_V_FLAG_POLICY_CHECK が有効の場合に、リモートからの任意のコード実行につながる可能性がある等の複数の問題です。
 この問題のより詳しい情報については以下の情報を参照してください。
 
「CVE-2011-4108」 Common Vulnerabilities and Exposures
 
「CVE-2011-4109」 Common Vulnerabilities and Exposures
 
「CVE-2011-4576」 Common Vulnerabilities and Exposures
 
「CVE-2011-4619」 Common Vulnerabilities and Exposures
 
 
 アップデート後の openssl 関連パッケージのバージョンは 0.9.8o-5o301 に上がります。
 
 
3 対処方法
 
 root になり下記のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install libssl0.9.8
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp