ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2012-30
 
 
1 サマリ
 
 
対象システム
ARMA3.0
パッケージ
libtasn1-3
概要
DoS攻撃の可能性
危険度
2
 
 
 
2 詳細
 
 通信データ構造規定言語 ASN.1 のライブラリである libtasn に、セキュリティ脆弱性が指摘されています。libtasn1-3 を使用したアプリケーションが細工されたデータを処理した場合にアプリケーションのクラッシュが起きる可能性があります。
 この問題のより詳しい内容については以下の情報を参照してください。
 
DSA-2440-1 libtasn1-3 -- missing bounds check
 
 
 アップデート後の libtasn1-3 関連パッケージのバージョンは 2.7-1+squeeze+1o1 に上がります。
 
 
3 対処方法
 
 root になり下記のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install libtasn1-3
 

COPYRIGHT (C)2014, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp