ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2012-27
 
 
1 サマリ
 
 
対象システム
ARMA3.0
パッケージ
mysql-5.1-ogl
概要
DoS攻撃の可能性他
危険度
2
 
 
 
2 詳細
 
 RDBMS の MySQL にリモートからの DoS 攻撃あるいは認証ユーザーによるテーブル破壊等の複数の脆弱性が指摘されています。この問題あるいはアップデートのより詳しい内容については下記を参照してください。
 
 
「D.1.2. Changes in MySQL 5.1.61」 dev.mysql.com
 
「D.1.3. Changes in MySQL 5.1.60」 dev.mysql.com
 
「D.1.4. Changes in MySQL 5.1.59」 dev.mysql.com
 
「D.1.5. Changes in MySQL 5.1.58」 dev.mysql.com
 
「D.1.6. Changes in MySQL 5.1.57」 dev.mysql.com
 
「D.1.7. Changes in MySQL 5.1.56」 dev.mysql.com
 
「D.1.8. Changes in MySQL 5.1.55」 dev.mysql.com
 
「D.1.9. Changes in MySQL 5.1.54」 dev.mysql.com
 
「D.1.10. Changes in MySQL 5.1.53」 dev.mysql.com
 
「D.1.12. Changes in MySQL 5.1.52」 dev.mysql.com
 
「D.1.13. Changes in MySQL 5.1.51」 dev.mysql.com
 
「D.1.14. Changes in MySQL 5.1.50」 dev.mysql.com
 
「D.1.16. Changes in MySQL 5.1.49」 dev.mysql.com
 
「D.1.17. Changes in MySQL 5.1.48」 dev.mysql.com
 
 
 アップデート後の mysql-5.1-ogl 関連パッケージのバージョンは 5.1.61-0+squeeze1o101 に上がります。
 
 
3 対処方法
 
 MySQL をインストールしている場合は、root になり下記のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install mysql-server-5.1
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp