ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 4.0

ARMA 3.0 マニュアル(ご参考用)

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2012-16
 
 
1 サマリ
 
 
対象システム
ARMA3.0
パッケージ
php5-ogl
概要
リモートからのDoS攻撃の可能性他
危険度
2
 
 
 
2 詳細
 
 XML 埋め込み言語の PHP5 にセキュリティ脆弱性が指摘されています。これは細工された数値を PHP スクリプトに渡すことで、リモートからの DoS 攻撃が可能になる等の複数の脆弱性による問題です。これら問題の詳細については下記の情報を参照してください。
 
「CVE-2012-0831」 Common Vulnerabilities and Exposures
 
「CVE-2012-0788」 Common Vulnerabilities and Exposures
 
「CVE-2012-0781」 Common Vulnerabilities and Exposures
 
「CVE-2011-4153」 Common Vulnerabilities and Exposures
 
「CVE-2011-3182」 Common Vulnerabilities and Exposures
 
「CVE-2011-1470」 Common Vulnerabilities and Exposures
 
「CVE-2011-1469」 Common Vulnerabilities and Exposures
 
「CVE-2011-1464」 Common Vulnerabilities and Exposures
 
「CVE-2011-1148」 Common Vulnerabilities and Exposures
 
「CVE-2011-1144」 Common Vulnerabilities and Exposures
 
「CVE-2011-1092」 Common Vulnerabilities and Exposures
 
「CVE-2011-1072」 Common Vulnerabilities and Exposures
 
「CVE-2010-4697」 Common Vulnerabilities and Exposures
 
 
 アップデート後の php5 関連パッケージのバージョンは 5.2.12.dfsg.1-2o801 に上がります。
 
 
3 対処方法
 
 root になり下記のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install php5
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp