ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2012-14
 
 
1 サマリ
 
 
対象システム
ARMA3.0
パッケージ
apache2-ogl
概要
アクセス制限回避の可能性他
危険度
2
 
 
 
2 詳細
 
 Web サーバの Apache2 にセキュリティ脆弱性が指摘されています。これは、ある種のリバースプロクシ設定をおこなっている場合に、意図しないアクセスが可能なってしまう等の複数の問題です。
 この問題およびアップデートの詳細については以下の情報を参照してください。
 
「Apache httpd 2.2 vulnerabilities」The Apache Software Foundation
 
「Apache 2.2 の新機能の概要」 The Apache Software Foundation
 
「CVE-2012-0053」 Common Vulnerabilities and Exposures
 
「CVE-2012-0031」 Common Vulnerabilities and Exposures
 
「CVE-2011-4317」 Common Vulnerabilities and Exposures
 
「CVE-2011-3639」 Common Vulnerabilities and Exposures
 
「CVE-2011-3368」 Common Vulnerabilities and Exposures
 
「CVE-2011-3607」 Common Vulnerabilities and Exposures
 
 
 アップデート後の apache2 関連パッケージのバージョンは 2.2.22-0o101 に上がります。
 
 
3 対処方法
 
 root になり下記のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install apache2.2-bin
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp