ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 4.0

ARMA 3.0 マニュアル(ご参考用)

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2011-83
 
 
1 サマリ
 
 
対象システム
ARMA3.0
パッケージ
libsoup2.4
概要
リモートへの情報漏洩の可能性
危険度
2
 
 
 
2 詳細
 
 HTTP ライブラリの libsoup2.4 にセキュリティ脆弱性が指摘されています。これは libsoup2.4 の SoupServer を使用したアプリケーションが、リモートの攻撃者に任意のファイル情報を漏洩してしまう可能性かあるという問題です。
 この問題のより詳しい情報については以下の情報を参照してください。
 
「CVE-2011-2524」 Common Vulnerabilities and Exposures
 
 
 アップデート後の libsoup2.4 関連パッケージのバージョンは 2.30.2-1+squeeze1o1 に上がります。
 
 
3 対処方法
 
 root になり下記のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install libsoup-gnome2.4-1
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp