ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2011-8
 
 
1 サマリ
 
 
対象システム
ARMA3.0
パッケージ
pcsc-lite
概要
スマートカードを介した任意のコード実行の可能性
危険度
1
 
 
 
2 詳細
 
 スマートカードリーダー制御ソフトウェアの PCSC-Lite にセキュリティ脆弱性が指摘されています。これは悪意を持って細工したスマートカードを接続・使用した場合に任意のコードを実行されてしまう可能性があるという問題です。この問題のより詳しい情報については以下を参照してください。
 
「CVE-2010-4531」 Common Vulnerabilities and Exposures
 
 
 アップデート後の pcsc-lite 関連パッケージのバージョンは 1.5.5-4o1 に上がります。
 
 
3 対処方法
 
 root になり以下のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install pcscd libpcsclite1
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp